+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.873
    Verdinhas
    1

    Pixelshader 1.3

    eae galera,

    baixei o demo, instalei e não roda nem a pau.. minha placa é uma GFTI4800SE, a placa é boa, só que é pixelshader 1;3 - ouvi comentários que a EA fez o jogo para rodar apenas com placas pixelshader 1.4, gostaria de saber se isso procede mesmo, e se por acaso tem alguma maneira de eu burlar essa bosta..

    se isso for mesmo verdade eu acho uma puta sacanagem da EA, porque minha placa roda todos os jogos bem e ela quer forçar todo mundo a comprar placas novas (algumas delas são bem inferiores em desempenho do que a minha) para jogar a porra do jogo..

    caso alguem possua algum emulador de pixelshader 1.4 que funcione com esse game, eu agradeceria muito a ajuda, varios amigos meus estão falando do jogo e eu não consigo jogar por um motivo imbecil..

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.053
    Verdinhas
    8283

    eu ja esbarrei com solucoes pra isso em algum forum gringo
    procure no google

    nao acho sacanagem da EA nao. As tecnologias novas precisam ser usadas!

  4. #3
    Membro Avatar de Hellwings
    Info Conteúdo e Citações Jogos Mensageiros
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.740
    Blogs
    6
    Verdinhas
    2828

    Originalmente enviada por GRBomber
    eu ja esbarrei com solucoes pra isso em algum forum gringo
    procure no google

    nao acho sacanagem da EA nao. As tecnologias novas precisam ser usadas!
    Leva a mal nao, mas pode-se usar o 1.4, mas tb poderia se usar o 1.3 a 4800 é uma puta placa ainda hj em dia...

  5. #4
    Membro Avatar de Son of Satan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    4.576
    Verdinhas
    193

    GF4TI usa PS 1.4

    GF3 usa 1.3

  6. #5
    Membro Avatar de CarmaGeddoN
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    Para rodar o BF2 em Geforce4 ti

    Quote:
    ***THERE IS A FIX OUT, NOT 100% BUT STILL PLAYABLE****

    DOWNLOAD LINK,,,
    http://zox.game-deception.com/downloads ... derMod.zip

    ENJOY

    may have my res goofy but here is a screeny so you know it works..
    http://img185.echo.cx/my.php?image=bf2onati42003fy.jpg


    O jogo vai ficar bem toskão, mas é melhor q nada!
    By Baiano

    Retirado do forum do BTK Clan do BF1942

  7. #6
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    negativio todas as g4 sao ps 1.3 3 nao 1.4, se fose 1.4 roda o jog hora

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.873
    Verdinhas
    1

    olha, alguem disse q isso não é sacanagem né.. todos os jogos mais recentes saem com PS 1.3 e 1.4 - para os kras, dar suporte é coisa MÍNIMA! - o fato é que minha placa bate um monte de placa que tem essa bosta de PS 1.4 - um monte de placa merreca que a nvidia faz dinheiro encima!

    isso é mó putaria na minha opinião, pior que tá todo mundo dizendo que o jogo é animal.. eu acho isso ridiculo, é quase uma venda casada! :/

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    o jogo é animal sim..

    mas + animal sao os caras que o fizeram..

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.873
    Verdinhas
    1

    rodei o jogo com o arquivo que o carmagedon passou mas é completamente bugado!

    vou dar uma olhada no source C++ e ver se eu consigo melhorar em algo.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    o isso funciona com MX?

  12. #11
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.734
    Verdinhas
    295

    se nao roda nem ehm TI se quer rodar ehm MX?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    478
    Verdinhas
    0

    Rodei aqui. Massa.

    Pena que os gráficos ficaram parecendo Stunts huahauhau. Tudo lisão, sem contar nos bugs que a arma fica colorida qdo atira, as vezes começam a dar tipo "artefatos" tb.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Originalmente enviada por Son of Satan
    GF4TI usa PS 1.4

    GF3 usa 1.3
    GF3 = PS 1.1
    GF4 Ti, Matrox Parhelia e Sis Xabre = PS 1.3
    Radeon 8500 = PS 1.4

    O único programa que eu vi usar PS 1.3 foi aquele jogo de 96K... mas que usa PS 1.4 tem uma série, Halo, HL2, TR:AoD, Riddick, 3dmark03... só que todos funcionam com PS 1.1 tb... BF2 começou a geração PS 1.4 pra cima... acho que o PS 1.4 foi escolhido pq oferece vantagens sobre o PS 1.1 e não compromete o desempenho das FXs... melhor uma FX rodando em PS 1.4 do que em PS 1.1 ou PS 2.0, pq PS 1.4 faz em um passo o que levaria pelo menos dois em PS 1.1 e o PS 2.0 das FXs é leeento...

    bye

  15. #14
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    3.252
    Verdinhas
    0

    Originalmente enviada por V1PM4N
    GF3 = PS 1.1
    GF4 Ti, Matrox Parhelia e Sis Xabre = PS 1.3
    Radeon 8500 = PS 1.4

    O único programa que eu vi usar PS 1.3 foi aquele jogo de 96K... mas que usa PS 1.4 tem uma série, Halo, HL2, TR:AoD, Riddick, 3dmark03... só que todos funcionam com PS 1.1 tb... BF2 começou a geração PS 1.4 pra cima... acho que o PS 1.4 foi escolhido pq oferece vantagens sobre o PS 1.1 e não compromete o desempenho das FXs... melhor uma FX rodando em PS 1.4 do que em PS 1.1 ou PS 2.0, pq PS 1.4 faz em um passo o que levaria pelo menos dois em PS 1.1 e o PS 2.0 das FXs é leeento...

    bye
    + kra, n custava nda fazer um path pra ps1.3 po ... todos nos sabemos que são padrões diferentes + enfim =/

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    faz abaixo assinado..
    junta a galera e manda um e-maião pra EA com nome de todo mundo e sua respectivas vgas pedindo patch pra ps 1.3

  17. #16
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Poxa sem 1.3 eh zoeira... 8500 tem 1.4 akelas SemiLELELELE 200/200 rodam uma Ti4800 não?

    Bobeira de EA

    []'s

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.873
    Verdinhas
    1

    Originalmente enviada por V1PM4N
    GF3 = PS 1.1
    GF4 Ti, Matrox Parhelia e Sis Xabre = PS 1.3
    Radeon 8500 = PS 1.4

    O único programa que eu vi usar PS 1.3 foi aquele jogo de 96K... mas que usa PS 1.4 tem uma série, Halo, HL2, TR:AoD, Riddick, 3dmark03... só que todos funcionam com PS 1.1 tb... BF2 começou a geração PS 1.4 pra cima... acho que o PS 1.4 foi escolhido pq oferece vantagens sobre o PS 1.1 e não compromete o desempenho das FXs... melhor uma FX rodando em PS 1.4 do que em PS 1.1 ou PS 2.0, pq PS 1.4 faz em um passo o que levaria pelo menos dois em PS 1.1 e o PS 2.0 das FXs é leeento...

    bye
    cara, todos os jogos RODAM em PS 1.3, o suporte que eles precisar dar é MINIMO! - se as plaquinhas FX de baixo custo (que tá na cara, o acordo com a NVIDIA é vender esse tipo de placa para LANhouses pelo mundo afora) rodam melhor em PS 1.4, o jogo já tem suporte, nao muda nada o fato de ter suporte para PS 1.3!

    é ridiculo mesmo, eu rodo DOOM 3 aqui q é bem mais pesado legalzinho, tá certo que eu não abuso nos efeitos, mas BF2 não pode ter nada de mais para exigir isso tudo.. - infelizmente, é uma reclusão rídicula..

    qnto ao 'abaixo assinado', ninguem leva esse tipo de coisa a sério não.. depois de uns meses de lançamento eles vao certamente dar suporte, porque esse tipo de jogo pega logo na explosão do lançamento, e aposto que eles creem o poder de venda da nvidia nesta data.. - depois disso eles vao querer vender o jogo, ae eles vao dar suporte ae PS 1.3!

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Originalmente enviada por _Darth Krapter_
    faz abaixo assinado..
    junta a galera e manda um e-maião pra EA com nome de todo mundo e sua respectivas vgas pedindo patch pra ps 1.3
    Ai o pessoal com GF3 ficaria de fora tb... infelizmente PS 1.3 não é a mesma coisa que PS 1.4 como muita gente quer acreditar...

    Tudo bem que o jogo é da DICE, a EA distribui, mas e aquele logo gigante da nVidia que aparece no jogo?? Heim???

    Por acaso, O LANÇAMENTO OFICIAL DA G70 É NO MESMO DIA DO BF2!!!

    A nVidia pagou para colocar o nome no jogo e não teve cacife para exigir que funcionasse em PS 1.1/PS 1.3... absolutamente ridículo.

    Eu não acho impossível que surja um patch... tá meio estranho tudo, Radeon 9200 tem PS 1.4 e não tá funcionando, já li relatos de gente com VGAs de 64Mb (como uma Radeon 9000) que conseguiu rodar...

    flw

  20. #19
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    quase g70 dia 21 bf2 la fora dia 22.

    tu acha que eu larguei o sli prq hehehehe g70 ou r520

  21. #20
    Membro Avatar de Biohazard
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.610
    Verdinhas
    1403

    A EA nunca foi uma boa otimizadoras de jogos. a minha TI roda tranquilo varios jogos graficamente superiores e no BF ela nao funciona, tem muita plaquiha q chora pra ter a metade de desempenho das TI e o jogo roda... bom como disseram ai em cima, nao custava nada fazer uma correçao para ps1.3.. eu que nao vou fazer meu up por causa do BF

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões