+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.116
    Verdinhas
    0

    Som por Hardware

    Eu tenho so a Demo e comprei um Creative Live! e coloquei o som por hardware. Fico um bosta.

    Isso é normal? Na versão full tem esse "bug"?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    uma bosta pq ? o som sai tosco?
    aqui tenho uma Live também, jogo configurado pra som por hardware, no Medium e fica bom.

    drivers da Creative são muito bugados, tente instalar a última versão.

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.116
    Verdinhas
    0

    Originalmente enviada por OnYourTail
    uma bosta pq ? o som sai tosco?
    aqui tenho uma Live também, jogo configurado pra som por hardware, no Medium e fica bom.

    drivers da Creative são muito bugados, tente instalar a última versão.
    Qual vc usa?

    O som fica "travando"....ainda mais quando o cara fala "Tnks Cmpz"

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Originalmente enviada por Sharkk
    Qual vc usa?

    O som fica "travando"....ainda mais quando o cara fala "Tnks Cmpz"
    coloca via software entao


    coloquei via hardware e ficou desse modo que vc disse lento


    tenho uma live 7.1 24bits e to via software mesmo no high

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.608
    Verdinhas
    0

    Deixa no modo software mesmo...

    Só a título de curiosidade eu tenho uma Audigy2 e não tenho tido problemas para rodar no modo hardware High. os drivers estão atualizados

  7. #6
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    To com uma LIVE! 24bit.
    Modo HARDWARE, sem problemas...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.786
    Verdinhas
    0

    sblive 5.1 .... modo hardware com eax ativado sem nenhum problema.

  9. #8
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    aki comprei uma live 7.1 e da esse problema mesmo da gagejar.

    isso pra a live 7.1 nao passa de uma placa se som muito merda.

    comprei uma lilve 5.1 to feliz da vida eehhehe

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    459
    Verdinhas
    0

    Tenho uma live e buga na hora de sair o som da metralhadora, mas só da minha, pq todos os outros sons saem... palha demais, coloquei por software high e parou, ficou bom.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    37
    Verdinhas
    0

    Sobre os problemas de som usando Audigy/SBLive...

    Eu tive esse problema de sumir apenas o tiro da arma... resolvi assim:

    -Instalei o driver da Audigy 2 versão beta: SBA2_BETADRV_US_2_05_0000.exe

    -No EAX console(programa q vem junto com a placa), na opção "enable audio effects" deixa sem ticar, ai depois em "Enable CMSS 3D" deixa tb sem ticar, em branco.


    Eu acho q o que resolveu mesmo foi tirar o CMSS 3D, mas fiz todos esses passsos e o problema não voltou mais.

  12. #11
    Membro Avatar de MeStRe SpLiNtEr
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    2.112
    Verdinhas
    15

    Originalmente enviada por andrepmrj
    aki comprei uma live 7.1 e da esse problema mesmo da gagejar.

    isso pra a live 7.1 nao passa de uma placa se som muito merda.

    comprei uma lilve 5.1 to feliz da vida eehhehe
    andre onde tuh comprou pq no infocentro soh tem essa merda de 7.1, nio boadica neeeeem aparece

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões