+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.128
    Verdinhas
    4

    pau 5.8 ???

    Pessoal formatei o PC e instalei o driver 5.8 e quando reinicia da erro!! cli.... precisa do service pack 2 ???


    help!!

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Longshot
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    segundo o site da ATI ele solicita que tenha o Sp2, mais tem gente aqui milagrosa (muito raro mesmo) que com o 5.7 rodava no SP1, mais este 5.8 não ouvi ninguem falar

    SEM MAIS

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.128
    Verdinhas
    4

    http://www.andre6.kit.net/erro1.jpg
    http://www.andre6.kit.net/erro2.jpg

    Esses 2 erros acontecem quando eu inicio o PC...
    Nota: PC formatado!!! peguei o driver direto da ATI

    OBS:
    eu rodava o catalyst 5.7 NGO no SP1 !!!

    quem conseguiu instalar o 5.8 no sp1 ae sem problemas???

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    578
    Verdinhas
    0

    eu rodo 5.8 no SP1

  6. #5
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    1 - Vc baixo o catalyst com o CCC ele eh feito em c# uma linguagem que roda sobre a plataforma .net
    2 - Vc nao tem o framework.net que eh necessario pra rodar aplicacoes feitas pra esse plataforma
    3 - Preciso fala mais alguma coisa? baixa o dotnet

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.128
    Verdinhas
    4

    Originalmente enviada por BIGX333
    1 - Vc baixo o catalyst com o CCC ele eh feito em c# uma linguagem que roda sobre a plataforma .net
    2 - Vc nao tem o framework.net que eh necessario pra rodar aplicacoes feitas pra esse plataforma
    3 - Preciso fala mais alguma coisa? baixa o dotnet

    ah...entendi...li os requisitos lah!!!


    obs: ATI recommends Windows XP Service Pack 2 or higher to be installed.


    You must have Microsoft .NET Framework installed prior to downloading and installing the CATALYST Control Center


    The CATALYST Uninstaller is an optional download. We recommend using this utility to uninstall any previously installed CATALYST drivers prior to installation.


    valeu!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões