+ Responder Tópico
  1. #1
    Membro Avatar de OnYourTail
    Info
    Registro
    Nov 2001
    Mensagens
    2.207
    Verdinhas
    520

    CoD não funfou aqui! HELP

    Acabei de instalar o CoD, mas olha só oq deu no modo Single Player:



    Eu clico em New Game , escolho a dificuldade, mas não passa daí. Só dá pra mexer no Options...

    E outra, o Multiplayer tb não funcionou.
    Estou usando o Detonator 53.03.

  2. # Publicidade
    Publicidade

  3. #2
    Email inválido
    Info
    Registro
    Jul 2000
    Mensagens
    482
    Verdinhas
    0

    Pode ser problema de instalacao... ou do jogo ou do Directx... seilah... tenta reinstalar tudo de novo...

  4. #3
    Membro Avatar de Hellwings
    Info
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.812
    Blogs
    6
    Verdinhas
    3003

    pq teu jogo ta na versao 1.0? O normal que vem é logo o 1.1...

  5. #4
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    2.900
    Verdinhas
    2

    1.0 é o single...
    1.1 é o multi

  6. #5
    Membro Avatar de OnYourTail
    Autor do tópico
    Info
    Registro
    Nov 2001
    Mensagens
    2.207
    Verdinhas
    520

    Originalmente enviada por bluzul
    Pode ser problema de instalacao... ou do jogo ou do Directx... seilah... tenta reinstalar tudo de novo...
    Acertou em cheio, era um dos CD´s que eu tinha "comprado" que veio com problema, "comprei" de novo e funfou que é uma blz...

    Mas como alegria de pobre dura pouco, to sem VGA pra jogar (sim, de novo), troquei a Albatron bixada por uma câmera digital r0x, saí no lucro. Talvez até fevereiro do ano que vem eu volto a jogar, ehehehe

    Valeu

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões