+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    517
    Verdinhas
    0

    Help

    Ae pessoal blz ???

    alguns devem me conhecer do mohaa, estou com um problema no CoD, instalei ele quarta feira e sempre que entro em SP ele entra rapidinho, mostra a tela de loading e ja entra, mas quando entro no MP, ele fika na tela de loading 1 min mais ou menos e depois entra no jogo....

    alguem ta com o mesmo problema? alguem sabe como fazer pra resolver ? sem ter q formatar pq o windows ta zeradinho, winxprpo + sp2.

    vlw pessoal, abraços!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de HH KindeR
    Info
    Registro
    May 2004
    Mensagens
    1.580
    Verdinhas
    4

    Iniciar - Configurações - Painel de Controle - Remover e Adicionar Programas - Reinstalar Call of Duty.

    espero ter ajudado.

    de preferencia formate pois o SP2 eh uma merda.

    lascou meu pc.

  4. #3
    Membro Avatar de arquero
    Info
    Membro Vitalicio
    Registro
    Jun 2004
    Mensagens
    6.166
    Verdinhas
    416

    Originalmente enviada por HH KindeR
    Iniciar - Configurações - Painel de Controle - Remover e Adicionar Programas - Reinstalar Call of Duty.

    espero ter ajudado.

    de preferencia formate pois o SP2 eh uma merda.

    lascou meu pc.
    Desinstalar nao vai resolver o problema... pra mim, isso é configuracao de Rede do seu micro... aki aconteceu a mesma coisa... e pra voltar ao normal eu mudei algumas configuracoes de rede...

    P.S.: Teu SP2 tá mal instalado entao... pois a maioria dos usuários XP nao tiveram problema com o SP2.

  5. #4
    Membro
    Info
    Registro
    May 2003
    Mensagens
    1.950
    Verdinhas
    0

    eu tava com o msm problema!!!eu resintalei e funciono!ehueuh!!




    mais sei la vai pelo o q arkero te fala
    sabe como esses cheaters manjam de tudo hj em dia neh!!!
    hehehe

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões