+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.365
    Verdinhas
    431

    Atualizei para 1.6, e ferrou (como jogar em 1.5 ?)

    Poxa, só tem 1 server que eu jogo que eh 1.6, agora fica dando incompatibilidade com os outros servers....

    será que tem como jogar em server 1.5 ?

    valeu !

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de niggawut
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.491
    Verdinhas
    134

    acredito que não :/ eu atualizei tb, só tem 1 ou 2 servers 1.6, ouvi falar q a versão 1.6 pro linux não saiu ainda e a maioria dos servers é em linux ai fudeu

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    692
    Verdinhas
    0

    Não da pra jogar em 1.5... melhor eh vc reinstalar com o 1.5 e aguardar os server atualizarem, o grosso do patch esta nos mapas, vale a pena esperar mais um pouco.

    []`s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões