+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    124
    Verdinhas
    0

    Videos no EPSX

    Ae pessoal, tou jogando ultimamente o FF Tactics e GT2 no EPSX 1.6, só que na hora que roda os vídeos, de introdução, etc... não tem som!

    Esse problema já rolava com outra versões do emulador.

    Alguém sabe a causa do problema?
    Minha placa de som é uma SB Ensoniq e CDRW LG 24x.

    Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Nas configurações do plugin de som tem uma opção para habilitar o XA Audio nos vídeos

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    124
    Verdinhas
    0

    Habilitei a opção e passou a rodar os videos com som... numa boa...

    Só que na hora do jogo trava! Desabilitei e continua dando erro!

    E agora????????????

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Originalmente enviada por SupremoTribunal
    Habilitei a opção e passou a rodar os videos com som... numa boa...

    Só que na hora do jogo trava! Desabilitei e continua dando erro!

    E agora????????????
    Veja que tb têm umas opções de leitura dos subcanais pra drives LG, de uma olhada. O ideal é vc criar imagens e jogar usando as ISOs.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões