+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    7
    Verdinhas
    0

    NÃo Consigo Rodar O Epsxe Corretamente!!!

    Ae galera, estou com problemas pra rodar o epsxe, quando apareces cenas em 3D o emulador não toca nenhum tipo de som, alguem aí pode me ajudar?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Vou responder com algumas perguntinhas :
    Qual seu PC (completo) ?
    Qual plugin de video e som vc tah usando ?

    Responde isso aí que te ajudo mais facilmente...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    7
    Verdinhas
    0

    Kra , já consegui consetar, era uma configuração...Mas ele ainda roda lento, se tiver algumas dicas de como eu deve configurar o vídeo seria de grande ajuda.Os plugins são os que vc recomendou em um dos tópicos do forum.

    Meu pc é:Amd Duron 850Mh, MB Asus 512 cache, 256mb pc/133, CDRW 12x/8x/32x , sound creative, Hd Maxton 20Gb 7200RPM, CDRW 56x, Windows 98 , Gabinete ATX, Acho q só, tem mais alguma coisa?Como eu faço pra sempre aparecer a configuração do pc?ou eu sempre tenho que digitar?

    VAlew Kra!!!Com o Epsxe BAbei com os graficos em relação ao VGS, mas ainda fica um pouco lento, e as vezes trava nas batalhas do Legend of Dragoon.Me ajuda aí a configurar o vídeo, pode ser?
    O plugin é o Pete´s Open GL driver 1.54!

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    7
    Verdinhas
    0

    Ah minha placa 3d é a Riva TNT-2 , hehe esqueci....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões