+ Responder Tópico
  1. #1
    Membro Avatar de istruba
    Info
    Registro
    Jan 2003
    Mensagens
    999
    Verdinhas
    95

    ISO's naum rodam.......ajuda aew

    aew peguei uns cds emprestado do meu amigo de PSX fiz uns ISO dele hehehehehehehehehe e quando eu vo roda eles no EPSXE eles naum vaum, soh fika na tela preta, naum sei o pq dah issu, pq quando eu rodo do CD ele roda normal, ajudem aee vlw

  2. # Publicidade
    Publicidade

  3. #2
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    provavelmente algum problema de config no plugin de cdrom...

    tenta passar aqui a mensagem que ele dá... Pega o epsxe 1.5.2 que ele dá uma mensagem na tela do dos, posta aqui.

    no meio tempo tenta pegar um programa de drive virtual (Deamont Tool, por exemplo), cria uma unidade extra, coloca a iso no deamon tool e tenta roda-lo como se fosse um cd...

    outra coisa que pode ter acontecido é você ter extraido a iso de forma errada... aí não vai rodar não.

  4. #3
    Membro Avatar de istruba
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    999
    Verdinhas
    95

    naum dah nenhuma mensagem de erro, e eu jah tentei abri pelo proprio EPSXE (uso o 1.6.0) e tb jah tentei abri usando o dameon tools dah a mesma coisa, pra extrai o ISO usei o NERO EXPRESS, jah extrai em ISO e NRG (achu q eh assim q escreve) e dah a mesma coisa, soh se for o plugin mesmo, naum sei mais o q eu faço ajuda ae

  5. #4
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    o 1.6.0 não tem o prompt do ms-dos, por isso eu pedi para você usar o 1.5.2 que ele usa...

  6. #5
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Provavlemente é alguma configuração errada de plugin de Cd. Lembrando que existe um para Win 98/ME e outro pra WinNT/2000/XP; nas configurações você precisa especificar qual é o drive a usar (D:, E:, F: etc)

  7. #6
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    Originalmente enviada por ¯`·._.·´¯`·._.
    Provavlemente é alguma configuração errada de plugin de Cd. Lembrando que existe um para Win 98/ME e outro pra WinNT/2000/XP; nas configurações você precisa especificar qual é o drive a usar (D:, E:, F: etc)
    No caso não deve ser nenhum... por que ele tá rodando a partir de uma iso, e rodava bem com o cd original...

    Mesmo assim, ainda aposto em alguma config errada de plugin de cd igual tu... ou pior, a extração errada do arquivo do cd...

    Prá isso que eu queria o uso do 1.5.2 que ele explica direitinho o que tá acontecendo de errado... Aliás, qual é o jogo? Tem alguns poucos que não funcionam no 1.6.0, não?

  8. #7
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    458
    Verdinhas
    0

    Monte a imagem no daemon-tools e rode como se fosse um CD mesmo...
    http://www.daemon-tools.cc

    PS. vc não ripou errado? pode ser que tinham faixas de música no CD e faltaram...

  9. #8
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Aki sempre usei o CLONE CD e nunca tive problemas, as ISOS dele rodam blz. Sei que a pergunta pode paracer idiota, mas VC tá indo pelo ABRIR ISO certo? Pois um amigo meu reclamou desse problema e quando fui na casa dele ele pegava a imagem e tentava abrir como se fosse CD...

  10. #9
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    334
    Verdinhas
    0

    Originalmente enviada por Mago_1982
    o 1.6.0 não tem o prompt do ms-dos, por isso eu pedi para você usar o 1.5.2 que ele usa...

    Opa Tem sim mago, eu mesmo tava com probl no epsxe e tals

    e descobri que para aparecer a telinha de dos no 1.6.0 eh so habilitar a opcao ENABLE LOG
    ai uma janela auxiliar vai aparecer

    Intrubiguncio
    se vc postar uma scren dessa janela como essa vai ficar mto mais facil te ajudar
    copia e cola
    http://wingsnake.vila.bol.com.br/epsxe_error2.jpg

  11. #10
    Membro Avatar de istruba
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    999
    Verdinhas
    95

    opa aew, consegui faze funfa issu aki, puxei o CloneCD e extrai o ISO por ele, daih funfo direitinho, tanto abrindo pelo EPSXE como fazendu um disco virtual com o Daemon Tools

    mas vlw aew pela ajuda

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões