+ Responder Tópico
  1. #1
    Suspenso
    Info
    Pai Asso
    Registro
    Oct 2002
    Mensagens
    8.504
    Verdinhas
    1089

    "POBREMA"com o ePSXe ! ajuda ae please! ---:O)

    Seguinte... peguei o ePSXe v 1.6.0, com bios scph7502, plugin de video do petegl 2.04 e plugin de som...

    To tentando rodar um arquivo img
    ateh ai tudo bem, aparece uma tela de apresentação em janela (du bob esponja o jogo)e depois fica preto e aparece a seguinte msg:

    Runtime Error!
    Program C:\ps1\ePSXe.exe
    Abnormal program termination


    Que que ta rolando?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    764
    Verdinhas
    1

    acho q «2.04 eh plug in de open gl 2.0 tenta o 1.75

  4. #3
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    provavelmente é isso mesmo... este plugin ainda não está muito rápido e ele só é compatível com placas dx9... e mesmo assim pode ser que não funcione...

    pegue o plugin comum... do pete.

  5. #4
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Fidalgo
    acho q «2.04 eh plug in de open gl 2.0 tenta o 1.75
    exatamente isso, a nao ser que vc tenha uma placa de video capaz de rodar OpenGL 2.0 full.
    Usa o plugin para OpenGL 1.3 ou o para D3D (acho que o último é o Pete´s 1.75 que o Fidalgo falow mesmo).

  6. #5
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    Originalmente enviada por Spider[JSLV]
    exatamente isso, a nao ser que vc tenha uma placa de video capaz de rodar OpenGL 2.0 full.
    Usa o plugin para OpenGL 1.3 ou o para D3D (acho que o último é o Pete´s 1.75 que o Fidalgo falow mesmo).
    embora eu já tenha usado o 2.0 numa geforce 2 mx 100/200... funcionou, lento prá kct.. mas funcionou.

  7. #6
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Mago_1982
    embora eu já tenha usado o 2.0 numa geforce 2 mx 100/200... funcionou, lento prá kct.. mas funcionou.
    É, mas vc deve ter testado o primeiro de OpenGL que saiu. Aliás, a gente testou no mesmo dia se falando no ICQ lembra? É que lançaram uma nova versão com extensões novas que, se habilitadas, só rodam em radeon 9600 > e GeforceFX pra cima...

  8. #7
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    Originalmente enviada por Spider[JSLV]
    É, mas vc deve ter testado o primeiro de OpenGL que saiu. Aliás, a gente testou no mesmo dia se falando no ICQ lembra? É que lançaram uma nova versão com extensões novas que, se habilitadas, só rodam em radeon 9600 > e GeforceFX pra cima...
    that's right my little psx guru! :P

  9. #8
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Mago_1982
    that's right my little psx guru! :P
    guru? nem tanto, nem tanto

  10. #9
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    Originalmente enviada por Spider[JSLV]
    guru? nem tanto, nem tanto
    é.. nem tanto mesmo, ahuuhahuauh.. cade as porras dos emus de psx e n64 na emunews.. tô querendo lançar este mês ainda... -_- ;P

  11. #10
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Mago_1982
    é.. nem tanto mesmo, ahuuhahuauh.. cade as porras dos emus de psx e n64 na emunews.. tô querendo lançar este mês ainda... -_- ;P
    se eu disser vc nao acredita. na exata hora que fui puxar os emus e colocá-los la, a pagina que uso pra downloads (ngemu.com) saiu do ar. Eu ia colocar de acordo com o que tá lá, pq tem as versoes corretas juntas.
    O site da ngemu.com ta off, mas até amanhã tá tudo lá.

  12. #11
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    shit happens... in the best families...

    :P

  13. #12
    Suspenso
    Autor do tópico
    Info
    Pai Asso
    Registro
    Oct 2002
    Mensagens
    8.504
    Verdinhas
    1089

    aeee valeu galera, funcionou aki... mas o som que ta podrera agora....

    --:O/

  14. #13
    Suspenso
    Info
    Registro
    Apr 2003
    Mensagens
    899
    Verdinhas
    0

    jogo do bob esponja eh???
    e eh ruliz???
    qq eh pra faze nesse jogo???

  15. #14
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    Originalmente enviada por AnARcHo
    aeee valeu galera, funcionou aki... mas o som que ta podrera agora....

    --:O/
    tá rodando em 60 fps???

  16. #15
    Suspenso
    Autor do tópico
    Info
    Pai Asso
    Registro
    Oct 2002
    Mensagens
    8.504
    Verdinhas
    1089

    assim, o jogo parece ser bacaninha, tem uma fase q tem que pegar agua viva com a redinha e talz... varias paradas

    60 fps? num sei... o jogo ta rodando meio que acelerado e o som pipocando

  17. #16
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.637
    Blogs
    10
    Verdinhas
    1647

    o som tá ruim, pq o jogo tá acelerado...

    Vá nas configurações de video do epsxe e procure por algo como limitar os fps... e deixe em automático ou em 60 fps para eua/jap e 50 fps para jogos europeus.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões