+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    980
    Verdinhas
    0

    Problema com "007 Goldeneye" emulado, HELP!

    Estou tentando rodar o bom e velho "007 - Goldeneye"
    no Project64 1.5.
    Tipo assim: PC quase top de linha, pra single-player roda bem legal. Mas quando eu ligo multiplayer, o jogo divide a tela em 4 pedaços, cada player joga em um. Isso é padrão, conhecido desde o console real. Só que o problema é que as "telinhas", uma pra cada jogador, ficam piscando. Dá pra jogar, não foca lento, mas é impossível pq pisca constantemente. Talvez seja pq o consone processa 1 de cada vez e o emulador reproduz isso de forma errada, sei lá, mas eu queria tentar jogar multi, 2 pessoas no joysticks e 1 no teclado, deve ser divertido
    Se alguem souber ajudar, se isso eh configuração do emulador, ou existe emulador melhor sem este problema, agradeço pela ajuda. ICQ 69053134. Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Abre o emulador, vai no menu "Options" e na opção "Configure Graphics Plugin...". Na janela que se abre, desmarque a opção "Hide Advanced Settings" e dê OK. Abra essa janela novamente, vá na guia "Advanced" e selecione a opção "Force Depth Compare"

  4. #3
    Membro
    Info
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.744
    Verdinhas
    4637

    Eu jogo o Goldeneye aqui, mas fica absurdamente leeerdo!
    Parece que tá em camera lenta o jogo!
    O mesmo ocorre no Perfect Dark.
    Será que é plug in?
    Num acho plug in de project 64 em lugar nenhum.

    A minha máquina é P4, 1.4ghz, 384 ram, Geforce 4 MX 440 64 mb.

  5. #4
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Sei não, aqui roda perfeitamente... e a minha máquina é parecida com a sua. Tá certo que o PJ64 é extremamente dependente do processador, mas com um P4 não era pra ter problema

  6. #5
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    175
    Verdinhas
    0

    eu tenho amd-k7 e da o msmo problema nu 007 e perfectdark, eu recomendo baixar o 1964 ultima versao q eh 99....ele eh bem mais compativel q o pj1.5....eh soh baixar ele colocar os plugins du sp1 du pj e pronto...roda qualquer jogo....soh o donkeykong q nao fica mto bom.....di resto roda normal

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões