+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    710
    Verdinhas
    0

    Alguem tem XG FLASH de GBA?

    Alguem tem? Po comprei um ontem e não sei instalar o software adequada pra gravacao nele das roms :/
    Alguem pode me ajudar?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    710
    Verdinhas
    0

    NInguem ??

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    37
    Verdinhas
    57

    Eu tenho ele na versao XG de 128mb e é maravilhoso
    O meu é o XG1 e nao o 2...
    Pro XG1 o melhor é vc usar o software do EZFlash que é bem melhor, lembre-se EZ1 = XG1...
    Vai aqui: http://www.ezflash.cn/zip/ezc30.zip
    Pegue esse soft e descompacte numa pasta...
    Qdo vc plugar o linker vai aparecer a tela pedindo os drivers...selecione a pasta DRIVERS e pronto...se o linker ficar no verde tá ok...agora abra o programa EZCLIENT e é só sair gravando as roms...

    Se vc instalou o sof do xg, vc precisa limpar os arquivos do xg tb..procure por arquivos tipo XGINIT.sys e tals e apague isso pois pode dar conflito com o soft EZFlash

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    710
    Verdinhas
    0

    Po valew vou tentar!!!

    Tipo vc tem icq? Se tiver me adiciona ai, vou querer aprender com vc tudo hauah
    Já que os malditos q me venderam não me atendem mais no cel para nao me darem explicação
    Fazem 3 dias q to com ele aqui parado!! E eu na fissura pra ver pelo menos um mp3zinho toca no GBA hauha

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    710
    Verdinhas
    0

    Cara fiz tudo o q vc disse pra eu fazer, olha o q acontece, logo que eu plugo o cabo no USB:


  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    37
    Verdinhas
    57

    Bixo, num dá p/ ver a foto...mas é o seguinte, se tiver no WinXP, apague todos os arquivos EZ*.* e XG*.* (xgwinit.sys e outros) da pasta \windows\system32\drivers, caso esses arquivos existam. Feito isso vc limpou todas as referencias de drivers antigos que podem estar dando pau. Agora reinicie a maquina só c/ o cabo USB encaixado e o linker desplugado. Apos a inicializacao plugue o linker e o Windows vai pedir os drivers!!! É só apontar p/ a pasta "drivers" onde vc salvou o aplicativo que baixou e pronto a luz do linker vai mudar p/ o status verde!!!.

    Se o Windows nao reconhecer pode ser problema nas suas usb....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões