+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.837
    Verdinhas
    0

    ePsxe

    Bom, peguei o jogo Pro Evolution Soccer 2 PAL Spanish [PSX] [www.elmejorwarez.org]
    acabei instalando, rodou uma beleza!!!!!
    mas o jogo ta muito rápido, o jogo então, na hora do futebol tá mto rápido dá pra dminuir a velocidade do jogo pelo emulador? pq pqp tá mto rápido, quero jogar = do psx....
    será que não emularam bem? HELPPPPPPPP

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.511
    Verdinhas
    0

    Tenta limitar o fps nas configs de video.

  4. #3
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    é só limitar o fps...

    vendo que tu tá meio perdido, dá uma lida nesse tutorial

    http://www.emunews.com.br/phpBB2/viewtopic.php?t=193

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Vai nas configurações do plugin de vídeo e seleciona a opção "Limit FPS"... não se esqueça de colocar auto-detect pra colocar o limite correto

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    Originalmente enviada por ¯`·._.·´¯`·._.
    Vai nas configurações do plugin de vídeo e seleciona a opção "Limit FPS"... não se esqueça de colocar auto-detect pra colocar o limite correto
    sopa, vc tem radeon certo ? aki tenho 1 9700pro e nao to conseguindo colocar d3d, soh opengl...

    Mas acredito que com d3d ficaria melhor a performance certo ? To usando o Omega based on 4.4 ... como vc configura a placa de video ? igual ao do tutorial do mago ? tem como vc me passar ?

    Tenho 1 barton bem overclockeado, r9700pro bba, acredito poder rodar com tudo ao maximo, me da umas dicas ? : P

    ps: vou jogar FFVIII, tenho q me ligar em algo?

    grato

  7. #6
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Originalmente enviada por insect-by
    sopa, vc tem radeon certo ? aki tenho 1 9700pro e nao to conseguindo colocar d3d, soh opengl...

    Mas acredito que com d3d ficaria melhor a performance certo ? To usando o Omega based on 4.4 ... como vc configura a placa de video ? igual ao do tutorial do mago ? tem como vc me passar ?

    Tenho 1 barton bem overclockeado, r9700pro bba, acredito poder rodar com tudo ao maximo, me da umas dicas ? : P

    ps: vou jogar FFVIII, tenho q me ligar em algo?

    grato
    Prá constar, a configuração que eu fiz foi genérica, explicando como funciona cada coisa... Imagino que a configuração de uma radeon 9700 seja tudo no máximo...

    Eu aqui tô numa geforce 2 mx 100/200.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    Originalmente enviada por Mago_1982
    Prá constar, a configuração que eu fiz foi genérica, explicando como funciona cada coisa... Imagino que a configuração de uma radeon 9700 seja tudo no máximo...

    Eu aqui tô numa geforce 2 mx 100/200.
    eh eu entendi isso : )

    vou ver se colocando tudo no max da certo... eh pq to achando estranho na generica o emulador simplismente sair...

    eu do play cd, ele abre o full screen e sai, simplesmente isso...

    vou testar + um pouco

  9. #8
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    fecha de uma hora prá outra???

    É, isto costuma ser problema de plugin de video mesmo

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    bem eu estava ate agora jogando : D akela danca do squall e da rinoa pqp : )

    po coloquei tudo no maximo, e marquei 1 opcao, q no tutorial vc diz precisar marcar em alguns rpgs... ta funcionando quase 100% agora...

    Soh o menu de batalha fica piscando, nada q incomode d+ . Queria soh ver de vc ou do sopa ( q tem 1 placa semelhante a minha ) se tem como arrumar isso. Qndo vai dar load em 1 luta o fps cai pra 20, mas nada demais, eh nakele efeito q borra a tela toda. Ae volta pros 59.9 cravados novamente : )


    Originalmente enviada por Mago_1982
    fecha de uma hora prá outra???

    É, isto costuma ser problema de plugin de video mesmo

  11. #10
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Originalmente enviada por insect-by
    Soh o menu de batalha fica piscando, nada q incomode d+ . Queria soh ver de vc ou do sopa ( q tem 1 placa semelhante a minha ) se tem como arrumar isso. Qndo vai dar load em 1 luta o fps cai pra 20, mas nada demais, eh nakele efeito q borra a tela toda. Ae volta pros 59.9 cravados novamente : )
    Não sei de qual jogo você está falando, mas as transições para batalhas costumam ser lentas mesmo...

    Até tem como você deixa-las em 60 fps, só que aí você vai ter que diminuir MUITA coisa para deixar tudo a 60fps e o jogo vai acabar ficando feio...

    Chrono Cross era assim (lembrando que o CC só roda no epsxe 1.52)

    aliás, posta algumas screens rodando numa radeon 9700 prá ver se me move a trocar a minha geforce 2 hehehe

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Bom, eu tenho uma Radeon sim, com o Omega Drivers (Catalyst 4.4) só que nem tentei mais rodar os FF... infelizmente começei a fazer cursinh de noite agora, e se contar com o trampo não dá mais pra ficar testando essas coisas ... vou ver se mais no final da tarde dá pra eu descobrir alguma coisa

    Que eu lembre, o "lag" na entrada das batalhas é assim mesmo, e o menu realmente fica piscando... só que isso era quando eu tinha uma GF4MX, depois que troquei de VGA não testei mais

    OBS: O Pete tem um plugin de OpenGL2, já tentou usar?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    Vou tirar umas ss depois entao : ) mais pra de noite, estou falando de FFVIII acho q citei acima mago.

    Depois dou uma procurada sobre o plugin OpenGL2 do pete sopa, mas acredito que no caso das radeons o driver melhor nao seria o mais atual. Li no hardwhat essa semana uma forma de usar o opengl das versoes 3.X junto com o 4.x talvez assim fique melhor...

    Obrigado pela ajuda : )

    ps: eu acesso o emunews, soh sou meio ghost la hehehe




    Originalmente enviada por Mago_1982
    Não sei de qual jogo você está falando, mas as transições para batalhas costumam ser lentas mesmo...

    Até tem como você deixa-las em 60 fps, só que aí você vai ter que diminuir MUITA coisa para deixar tudo a 60fps e o jogo vai acabar ficando feio...

    Chrono Cross era assim (lembrando que o CC só roda no epsxe 1.52)

    aliás, posta algumas screens rodando numa radeon 9700 prá ver se me move a trocar a minha geforce 2 hehehe

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Realmente acabei de perceber que o plugin de Direct3D não funciona aqui... mas o de OpenGL2 funciona muito bem. Amanhã se der tempo (e se eu lembrar) vou dar mais uma olhada

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    Originalmente enviada por Mago_1982


    Chrono Cross era assim (lembrando que o CC só roda no epsxe 1.52)
    Estou rodando esse jogo na 1.60 (linux e win). Resolvi os framedrops quando entram as batalhas deixando em soft render. Com scanlines ficou até bonito o grafico, e muito mais ágil.

    Eu tinha a 1.52 e só substituí o exe pra "atualizar", não sei se por isso o CC rodou (algum dll?)

  16. #15
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    não sei dizer, mas o 1.60 não funfa o CC, pelo menos não deveria, ehhehe +)

    se tu curte scanlines, então é uma boa, afinal só 50% do jogo precisa ser processado pro monitor ehhehe.. eu não gosto, dá um aspecto muito tv.

    talvez o opengl2 seja melhor, afinal tua placa tá proxima do directx 9.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Depois de muito testar, acho que assim ficou o melhor que dá no FFVIII:

    Plugin: Pete's OpenGL2 Driver 2.5
    Author: Pete Bernert
    Card vendor: ATI Technologies Inc.
    GFX card: RADEON 9800 Pro x86/MMX/3DNow!/SSE

    Resolution/Color:
    - 1024x768 Fullscreen - NO desktop changing
    - Internal X resolution: 1
    - Internal Y resolution: 1
    - Keep psx aspect ratio: off
    - No render-to-texture: off

    - Filtering: 2
    - Hi-Res textures: 1
    - TexWin pixel shader: on
    - VRam size: 128 MBytes

    Framerate:
    - FPS limitation: on
    - Frame skipping: off
    - FPS limit: Auto

    Compatibility:
    - Offscreen drawing: 1
    - Framebuffer effects: 2
    - Framebuffer uploads: 2

    Misc:
    - Scanlines: off
    - Mdec filter: on
    - Screen filtering: on
    - Shader effects: 1/2
    - GF4/XP crash fix: off
    - Game fixes: off [00000002]

    Mesmo assim dá aquele "lag" na hora de entrar nas batalhas, mas pelo menos aparece o efeito correto.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões