+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    302
    Verdinhas
    44

    Controle de PS1 no PC **AJUDA**

    Comprei um controle de PS1 original e um adaptador de 2 entradas ps1 -----> para USB no PC. Instalei e funcionou tudo normalmente. Então fui instalar o driver de vibração, para perceber quando o carro esta deslizando no need for speed. Acontece que o driver de vibração deixa o jogo em camera lenta, como se eu nao tivesse nem 10mb de ram. Olho no gerenciador de tarefas e não tem nenhum programa consumindo muito. O meu pc é um xp2100+ , radeon 9700 pro bba, 512 ddr.
    Alguém sabe como resolver isso, alguém sabe de outro driver para esses adaptadores USB, alguém me ajuda ? =(


    Abraços.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.356
    Verdinhas
    763

    kra, tenta usar o seguinte driver: http://www.xinga.com/details/pc/pc2802_en.htm
    Esse é o q eu uso e nunca deu problema em jogo nenhum, e meu sistema é: Athlon XP1700, 512mb ddr266, ti4200. Vc ja tentou fazer update no nfsu? Pq eu lembro q mta gente teve problemas rodando esse jogo em Ati. Ah, outra coisa: vc ta usando winxp? Ta instalado o sp1?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    302
    Verdinhas
    44

    Sim, XP com sp1, meu need é a ultima versao. 1.4.0. Já tentei os drivers da xinga e não funcionaram, não reconhecem o meu adaptador eu acho , =(

  5. #4
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.356
    Verdinhas
    763

    bom, entao nao sei de mais nada. aqui eu sempre uso com vibração, e nunca deu slowdown em nenhum jogo.

  6. #5
    Membro Avatar de Taliban
    Info
    Registro
    Jun 2002
    Mensagens
    16.818
    Verdinhas
    232

    O meu é ligado na lpt1!! só que o dual shock num funciona. nem se eu num to usando a vibração!!! fica que nem controle desconfigurado indo pra diagonal esquerda e só. como eu resolvo isso???

  7. #6
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.356
    Verdinhas
    763

    Originalmente enviada por Taliban
    O meu é ligado na lpt1!! só que o dual shock num funciona. nem se eu num to usando a vibração!!! fica que nem controle desconfigurado indo pra diagonal esquerda e só. como eu resolvo isso???
    bom, pra vc ativar a vibração em adaptador pra porta lpt1, so fazendo uma gambiarra nojenta para ter alimentação extra de 9V, o q eu nao recomendo. Ja o dual shock, nunca consegui botar pra funcionar, mas botando o driver certo, o controle funciona normalmente. Use o Psxpad XP: http://www.psxpad.com/index_e.php

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões