+ Responder Tópico
  1. #1
    Membro Avatar de Eagle Bill
    Info
    Registro
    May 2002
    Mensagens
    1.679
    Verdinhas
    23

    Atraso no som

    Dae galera, negócio é o seguinte, to rodando emuladores de N64, mas o som apresenta um atraso considerável em todos eles... Rodei Mario kart 64 e jah até desisti, queria saber se alguém teve o mesmo problema, se é da ROM ou dos emuladores, ou da placa de som.... a config do pc ta ai embaixo...

    Thanks!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    qual emulador vc tah usando ?

  4. #3
    Membro Avatar de Eagle Bill
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    1.679
    Verdinhas
    23

    Acho q já tentei com todos

    Com todos eles...
    será q é a placa de som??
    alguem me ajuda pelo amor de deus

  5. #4
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    creio que nao, verifique os plugins de som que vc tah usando, o som ainda não é perfeito nos emus de N64, mas nao chega a ser tao ruim...

  6. #5
    Membro Avatar de Metagem
    Info
    O que eu coloco aqui?
    Registro
    May 1999
    Mensagens
    1.053
    Verdinhas
    870

    No Project 64 deixe selecionado "Sync Gamo to Audio", no Corn diminua o "Audio Pre-Buffer Size", essa dica vale pra outros emuladores também: melhora o sincronismo do som com o jogo mas exige mais processamento.

  7. #6
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Além do SYNC AUDIO TO GAME, no PJ64 ajuda tb se vc deixar em 640x480. Sem falar que ajuda se a tua placa for não onboard, se for essas AC'97 onboard pode esquecer.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões