+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.763
    Verdinhas
    33

    [PesquisaMob] PSP [Brick] [%%%%]

    Pessoal recentemente fiz downgrade no meu PSP com o Lumines sendo: 3.11>3.50>1.50>3.40 OE-A !

    Pois bem....só que todo dia sai uma CFW nova entao pergunto quem daqui tem PSP e já fez varias transições de CFW oque acha.....será que o tal brick ocorre em qq aparelho e é meio loteria ou tem algo em especifico ???
    Lembrando de considerar o modo de fazer as transições corretas sendo:bateria ok,firmware ok ,procedimentos ok,...........

    Deem suas opniões ! ! !

    []'Macck

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de [adult swim]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1396

    Já fiz as transições inúmeras vezes, e nunca ocorreu nada de errado. A taxa de bricks é bem baixa, se formos olhar o panorama geral de usuários.

    Atualmente, estou com a versão 3.40 OE-A, e só mudo quando não estiver rodando mais os lançamentos - nem sou fã de ficar fazendo up toda hora que sai uma versão nova. Não é porque tive sorte que vou abusar, hehehe.

  4. #3
    Membro Avatar de AgileR
    Info Conteúdo e Citações Jogos Mensageiros
    Dono da Hardmob
    Registro
    Apr 2002
    Mensagens
    4.785
    Verdinhas
    1417

    Fiz dois downgrades com lumines e foi tudo 100%
    Um foi de 3.10 -> 3.50 -> 1.50 -> 3.40 OE-A. O outro foi tudo igual mas o firmware original era o 3.11.

    Por enquanto fico com o 3.40 ate que algum jogo me obrigue a atualizar, ja que acho desnecessario ficar correndo risco de brick atoa, sem contar que ta foda esses 30 updates semanais do firmware do M33

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.051
    Verdinhas
    1

    Olha, acredito que os bricks ocorram por falta de conhecimento de quem faz.

    Por exemplo, tinha muitas pessoas que faziam o UP ou o Downgrade com versões erradas, sem saber a placa que possuía. O outro modo seria versões mal feitas de Up de programadores não muito conhecidos.

    Eu nunca vi usuários mais experientes terem perdido o portátil.

    Eu já fiz várias vezes e sem nenhum problema.

  6. #5
    ic3
    ic3 está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    4.157
    Verdinhas
    455

    Tô com a 3.52 M33-2
    E tá de boa
    já usei desde 2.71 SE, 3.03 OE-A , OE-B, OE-C, 3.10 OE-A, 3.30 OE, 3.40 OE, e pulei p/ a 3.52 direto, porque tava há um tempo sem ver as novidades...
    Achei o recovery menu mais bonito :P

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    to com a m33 3.51 e foi a terceira vez q flasheei, tudo tranquilo.

    legal esse firmware eh q com o no-umd da sony n preciso mais de umd no drive.

  8. #7
    Membro Avatar de Pr0x
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Então, to pensando em comprar um Value Pack já 3.52 pra mim? Ainda precisa de um UMD original para rodar os jogos?
    Como faço pra passar os jogos pra Memória dele? É complicado, precisa de um cabo especial, algo assim? Emula o que tudo?

    Abraço!
    Última edição por Pr0x : 30-07-2007 às 13:52

  9. #8
    Membro Avatar de Fifty
    Info Conteúdo e Citações Jogos Mensageiros
    went full retard
    Registro
    May 2002
    Mensagens
    3.636
    Verdinhas
    1420

    Citação Citando Pr0x Ver mensagem
    Então, to pensando em comprar um Value Pack já 3.52 pra mim? Ainda precisa de um UMD original para rodar os jogos?
    Como faço pra passar os jogos pra Memória dele? É complicado, precisa de um cabo especial, algo assim? Emula o que tudo?

    Abraço!
    ate onde eu sei so da pra dar downgrade do 3.50 pra baixo, via lumines. nao sei se com 3.52 vc vai conseguir..

    alguem confirme ou me corrija se eu estiver errado..

  10. #9
    Membro Avatar de Erich
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.605
    Verdinhas
    80

    exato. o downgrade do Lumines só funciona com 3.50 e não tá com jeito que eles vão tentar disponibilizar isso pro 3.51 e 3.52, pelo menos não tão cedo.

  11. #10
    Membro Avatar de Pr0x
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Citação Citando Fifty Ver mensagem
    ate onde eu sei so da pra dar downgrade do 3.50 pra baixo, via lumines. nao sei se com 3.52 vc vai conseguir..

    alguem confirme ou me corrija se eu estiver errado..
    Citação Citando Erich Ver mensagem
    exato. o downgrade do Lumines só funciona com 3.50 e não tá com jeito que eles vão tentar disponibilizar isso pro 3.51 e 3.52, pelo menos não tão cedo.
    Tá, mas me respondam o seguinte então:
    Eu achei que o 3.52 fosse uma daquelas versões hackeadas do Dark Alex que rodam tudo tipo a 1.50
    Qual é então a melhor versão para pegar? 3.40 oem? 1.50?

    Abraço!

  12. #11
    Membro Avatar de Erich
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.605
    Verdinhas
    80

    qqer uma EXCETO 3.51 ou 3.52
    com esse downgrade do Lumines, qqer um pode ser downgradeado pra 1.50 e daí colocar os custom firmwares pra poder rodar ISOs.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    160
    Verdinhas
    0

    2.50 -> 2.81 -> 1.50 -> 3.10 OEa -> 3.40 OEa

    vou esperar mais um tempo para pular pra mais nova.

  14. #13
    Membro Avatar de Pr0x
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Citação Citando Erich Ver mensagem
    qqer uma EXCETO 3.51 ou 3.52
    com esse downgrade do Lumines, qqer um pode ser downgradeado pra 1.50 e daí colocar os custom firmwares pra poder rodar ISOs.
    Só o 1.50 roda Isos?
    o 3.40oe e o 3.52 não, é isso?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões