+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    454
    Verdinhas
    0

    Legend of Zelda Wii fica ruim com cabo componente e 480p!

    Olá pessoal. Comprei um cabo componente e estou rodando o Wii com 480p em uma TV plasma 42" panasonic viera 720p.

    Todos os jogos ficam muito bonitos - Mario Galaxy, Metroid Prime, Conduit, etc.
    Mas notei que dois jogos, o Zelda e Excite Truck, ficam com gráficos muito ruins. Não é o serrilhado mais aparente, que considero normal já que é apenas 480p. O problema é que há linhas negras visíveis entre cada linha de imagem. Acho muito estranho, já que em nenhum outro jogo fica assim.

    Isso é normal? Todos que usam cabo componente e 480p notaram que o Zelda fica mais feio, apesar de mais colorido?

    Obrigado!

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.472
    Verdinhas
    1924

    Não vi isso não.

  4. #3
    Administrador Avatar de kingMOB
    Info Conteúdo e Citações Jogos Mensageiros
    hardMOB
    Registro
    Jan 1999
    Mensagens
    9.820
    Blogs
    12
    Verdinhas
    3582

    Isso parece entrelaçamento de quadros, imperceptível nos tubões mas salta a vista quando em resoluções progressivas, não lembro de ter visto isso em jogos. Talvez seja a forma que o desenvolvedor utilizou para renderizar as imagens do jogo.

  5. #4
    Membro Avatar de D.O.G.
    Info Conteúdo e Citações Jogos Mensageiros
    ?
    Registro
    Sep 2004
    Mensagens
    8.353
    Verdinhas
    1606

    pessoalmente achei o zelda do wii uma grande [email protected]

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões