+ Responder Tópico
Página 1 de 3 1 2 3 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    695
    Verdinhas
    95

    [XBOX360] Wave 4

    O que é a Wave 4?

    Acabou de sair o 1º. jogo da chamada “Wave 4” do Xbox 360, o Cars o Rama. Essa wave é exatamente igual a Wave 3, porém ela vem com a partição de video atualizada de acordo com a atualização da Dashboard de Agosto de 2009.
    O que é importante saber é que o iXtreme foi feito para proteger o usuário e quando essa partição de video muda, ele não sabe exatamente se é uma nova wave ou se é uma imagem mal feita.

    O que fazer?

    iXtreme 1.5 e inferiores: A 3a. Wave já não roda no seu firmware, da mesma maneira a Wave 4 também não rodará, sendo necessário atualizar seu iXtreme.

    iXtreme 1.51: Qualquer wave irá rodar nesse firmware, inclusive a wave 4. Porém, deve se tomar cuidado EXTRA já que você não está protegido contra partições de videos incorretas ou danificadas. Por isso é necessário utilizar o ABGX360 em qualquer imagem que você baixar, se o jogo “verificar” você pode jogar com segurança – incluindo wave 4.

    iXtreme 1.6: Você também pode jogar jogos da Wave 4 porém existe um procedimento a ser feito. Precisa usar um disco chamado "one-shot-boot", que permite que o iXtreme 1.6 rode qualquer jogo que você colocar no drive, mesmo não estando corretamente stealthed. Basta colocar o DVD no video game, selecionar “play DVD” e então trocar para o seu jogo Wave 4. É necessário fazer isso a cada vez que você for jogar um jogo da wave 4. Esse modo usa todas as configurações stealth normalmente, então, se um jogo da wave 4 for verificado corretamente pelo ABGX360, pode-se jogá-lo normalmente e com segurança como se fosse um wave 3.

    O disco está disponível aqui: http://www.sendspace.com/file/5ed5xr e precisa ser queimado em um DVD DUAL LAYER, e NÃO pode conter quebra de layer (quando o imgburn perguntar coloque a opção de queimar apenas no primeiro layer)

    E as atualizações?

    Já estão trabalhando em atualizações tanto para o iXtreme quanto para o ABGX360, assim não será mais necessário ficar colocando o disco de boot no xbox toda vez que for jogar, e o ABGX estará mais completo e seguro para identificar as wave 4.

    Não existe previsão para isso acontecer, basta esperar e por enquanto rodar os jogos wave 4 das maneiras descritas acima. O único jogo que saiu wave 4 por enquanto foi o Cars o Rama, já confirmaram que o Fifa 2010 e Borderlands ainda são wave 3, resta saber os que ainda vão sair.

    Traduzi resumidamente esse texto escrito por Kushan que foi postado em http://abgx360.net/
    Espero ter ajudado,
    Abraços
    Última edição por Lucastosi : 16-10-2009 às 13:18

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Blackbird_br
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.427
    Verdinhas
    1

    Como faco pra saber a versão do meu ixtreme???

    Atualizei no inicio de agosto com o pacote.

    abracos

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    695
    Verdinhas
    95

    O seu é o 1.6 então.. quem destravou a partir de Maio provavelmente tem o 1.6

  5. #4
    Membro Avatar de Blackbird_br
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.427
    Verdinhas
    1

    Ah, só para confirmar, tenho que usar jogos sem patch. é 1.6 mesmo?

    abracos!!

  6. #5
    Membro Avatar de redhat
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    35.095
    Verdinhas
    700

    Sim se tu ta queimando os jogos sem precisar fazer nada.. e o 1.6

  7. #6
    Membro Avatar de Spider[JSLV]
    Info Conteúdo e Citações Jogos Mensageiros
    LOL
    Registro
    Jun 1999
    Mensagens
    7.926
    Verdinhas
    1461

    Bom tópico. Só uma correção: quem tem iextreme anterior ao 1.5 (meu caso) pode jogar jogos wav3, desde que use o patch que tem por aí. Só não pode jogar online com o jogo assim.

    Não sei se dá pra usar o patch do wav3 com os jogos wav4.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    695
    Verdinhas
    95

    A questão é que o iXtreme sempre busca a maior segurança pro usuário, e se você rodar um wave 3 patched pra 1.5 você com certeza será banido online. Por isso eles falam que não roda, porque não é pra rodar mesmo, já que o objetivo do iXtreme é fazer com que todos joguem online sem riscos.

    Abraços

  9. #8
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    Lips - Number One Hits também é Wave 4!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.763
    Verdinhas
    33

    ´Sei lá......o meu x360 é esquisitasso (é du kpeta).....tipo...o Ixtreme dele é 1.2....ele é um dos primeiros modelos (final de 2006)....já joguei bastante coisa antes do previsto.....essa semana eu entrei na live....pra ter certeza de que estava banido e nada.....comprei um cartao de 4000ms points....comprei varios jogos na live arcade.....e o mardito nun tá banido lol.....inclusive a hora que eu conectei ele já pediu atualização....pensei..puff...agora foi-se....e nada.Sei lá...pode ser pelo fato de eu jogar muiiiiiiito pouco na live...e esses ultimos meses eu ser "silver".....3RL nunca deu tb pq ele fica todo aberto aqui.....mas o BAN é que eu acho esquisito....

    Ainda nao comprei nenhum jogo wav4 pra testar nessa minha firm antigona....alguem sabe se rola ???

    Anyway...sempre acho valido esperar um pouco antes de sair atualizando firm do nada.....eu sei que é foda a vontade de jogar...mas.....

    []'Macck

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    Jun 2008
    Mensagens
    5.667
    Verdinhas
    635

    a verdade é q ja esta claro q a M$ so bane quem é fdp com ela.
    ouy seja quem pirateia jogos dela e jogos que vendem bem (cod 6 ?)

    senao ela ja teria banido muita gente.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    244
    Verdinhas
    0

    Vou comprar um 360 Arcade com o iXtreme 1.6, posso jogar na live sem problemas? (pelo menos por enquanto?)
    Digamos que eu 'compre' um jogo, tem algo específico que tenho que fazer na hora de gravar?
    Ouvi algo de ABGX, o que seria isso?

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    695
    Verdinhas
    95

    Pode jogar sem problemas.. basta fazer um pequeno "procedimento".. aqui tem um tutorial explicando:

    http://www.umtudo.com/tutorial-como-...s-um-programa/

    Tem algumas imagens nele faltando, mas oque precisa fazer mesmo está aparecendo.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    2.613
    Verdinhas
    1

    peguei base
    Última edição por SafraMaldita : 23-10-2009 às 19:23

  15. #14
    Membro Avatar de Papaleu Paes
    Info Conteúdo e Citações Jogos Mensageiros
    Eu vi o futuro
    Registro
    Feb 2001
    Mensagens
    15.949
    Verdinhas
    15645

    Que merda. Eu ainda nem atualizei pra wave 3 e vem a 4 agora.!.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    244
    Verdinhas
    0

    Peguei um Arcade com iXtreme 1.6, mas tenho jogos como Gears of War, PGR3 e outros do meu primeiro console, com isso, algumas dúvidas:

    1º Ao colocar esses dvds no novo xbox, pediu pra fazer uma atualização pra poder jogá-los. Devo fazer ou não? Se eu fizer, corro risco de ban? (detalhe, ainda nem conectei na live por medo ahuahua)
    2º Outra coisa, coloquei o hd de 20 do meu falecido Xbox e também pediu atualização, e nele tem saves de jogos alternativos. Algum perigo conectar na live com ele?
    3º Esse é o tutorial mais recente de como estar "seguro" ? http://www.umtudo.com/tutorial-como-...s-um-programa/

    Valeu!

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    695
    Verdinhas
    95

    1) tem que fazer a atualização.. são atualizações que vem no DVD e são necessárias pra jogar o jogo.. pode fazer tranquilamente;

    2) Se o HD for o original do Xbox não tem problema nenhum

    3) Sim.. é o mais recente. Não tem muito segredo basta escolher Level 3 no ABGX e ser feliz.


    Só aproveitando uma correção, perceberam que apenas os HD Hitachi com 1.51 que rodam os Wave 4.. e os demais não.. ou seja, atualmente o único destravamento que roda Wave 4 é o 1.6, independente do HD, necessitando do disco de Boot explicado acima.

  18. #17
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    As atualizações não vem no DVD não, são baixadas da internet, mas são patches necessários, eu sempre instalo, não tenha medo e instale também.

    E outra, iXtreme 1.51 não roda Wave4 não, o primeiro rip wave4 foi mal feito, por isso rodava, agora wave4 só roda no 1.6 usando o disco de boot.

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    695
    Verdinhas
    95

    Bom primeiro que é uma atualização de software que vem no DVD sim, ou patch, como queira chamar, mas ele atualiza o xbox.

    E outra que drive Hitachi 1.51 ta rodando Wave 4 sim, como eu disse no meu post anterior, basta ler: http://www.abgx360.net/

  20. #19
    Membro Avatar de Blackbird_br
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.427
    Verdinhas
    1

    Citação Citando Spidey Ver mensagem
    As atualizações não vem no DVD não, são baixadas da internet, mas são patches necessários, eu sempre instalo, não tenha medo e instale também.

    E outra, iXtreme 1.51 não roda Wave4 não, o primeiro rip wave4 foi mal feito, por isso rodava, agora wave4 só roda no 1.6 usando o disco de boot.


    Eu sou meio leigo no assunto,só para entender... o 1.6 é aquele que não precisa de Patch?

    abracos!

  21. #20
    Membro Avatar de Pacote
    Info Conteúdo e Citações Jogos Mensageiros
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.885
    Verdinhas
    24209

    Ixtreme 1.6 eh o mais seguro, o que garante que so vai rodar se a midia for copia 1:1 do original

    como wave 4 adiciona uma "anomalia" a estrutura do jogo, so vai rodar com o activate dvd que eh so um dvd que faz o fw isolar a segurança e deixar qualquer jogo rodar

  22. #21
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    Citação Citando LucasEdge Ver mensagem
    Bom primeiro que é uma atualização de software que vem no DVD sim, ou patch, como queira chamar, mas ele atualiza o xbox.

    E outra que drive Hitachi 1.51 ta rodando Wave 4 sim, como eu disse no meu post anterior, basta ler: http://www.abgx360.net/
    Tem razão, quando o cara falou que ainda não conectou na live eu não me liguei, a atualização que ele tá se referindo é a NXE no dvd dos jogos né?

  23. #22
    Membro Avatar de Baar
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2007
    Mensagens
    2.356
    Verdinhas
    89

    Citação Citando Pacote-San Ver mensagem
    como wave 4 adiciona uma "anomalia" a estrutura do jogo, so vai rodar com o activate dvd que eh so um dvd que faz o fw isolar a segurança e deixar qualquer jogo rodar
    Nao entendi bem essa segunda parte.

    Como faço pra atualizar o meu iExtreme pra o 1.6? Acredito que aqui seja o 1.5 ou 1.51.

  24. #23
    Membro Avatar de Th14g0 - cps
    Info Conteúdo e Citações Jogos Mensageiros
    Gold Account
    Registro
    Oct 1999
    Mensagens
    2.731
    Verdinhas
    281

    Citação Citando Baar Ver mensagem
    Nao entendi bem essa segunda parte.

    Como faço pra atualizar o meu iExtreme pra o 1.6? Acredito que aqui seja o 1.5 ou 1.51.
    é igual o processo de destravar..
    tem que fazer tuuuuuudo de novo.. hehehe

  25. #24
    Membro Avatar de Baar
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2007
    Mensagens
    2.356
    Verdinhas
    89

    Citação Citando dream_cps Ver mensagem
    é igual o processo de destravar..
    tem que fazer tuuuuuudo de novo.. hehehe


    Nao sei como é o processo de destravar também vou procurar aqui no google

    obs: O meu já veio destravado por isso que eu nao sei.

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2009
    Mensagens
    398
    Verdinhas
    0

    WAVE 4 não roda em ixtreme 1,51, ixtreme 1,51 só roda até WAVE3, o que roda WAVE 4 é do 1,61 pra cima

    vou mandar desbloquear o meu esta semana para 1,61

+ Responder Tópico Ir para o Fórum
Página 1 de 3 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões