+ Responder Tópico
  1. #1
    Membro Avatar de Reczar
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2009
    Mensagens
    639
    Verdinhas
    5

    Problemas ao ligar meu Wii

    Bom dia galera da HardMOB, hoje cheguei na minha cidade natal para aproveitar o feriado de pascoa e fui jogar o meu Wii quando pela minha surpresa descubro que meus irmãos fizeram merda com ele, mais uma vez...

    Bom o esquema é o seguinte, toda a vez que ligo o videogame aparece uma tela preta escrito "Now repairing ... DO NOT TURN OFF" e fica assim até eu apertar o botão A na qual leva a uma outra tela preta a qual acredito que seja a preloader.

    Na preloader tem as seguintes funções:
    Systemmenu --- Leva ao Menu do Wii
    Homebrew Channel --- Leva ao respectivo canal
    Intalled File --- Aparece a mensagem "Error autobooting file, try reinstalling! Could not open file!
    Load/Install File --- Leva a uma tela escrito "No SD card found!" e depois volta

    Systemmenu Hacks --- Onde aparece 3 opções:
    "Replace healthwarning with backmenu", Region free Wii games" e "Skip disc update check", as três opções estão "enabled"

    Settings --- O qual leva ao seguinte menu:
    autoboot: Systemmenu
    Returno to: preloader
    shutdown to: off
    stop disc: off
    show beta updates: off
    light slot on error: off
    ignore standy settings: off
    system menu IOS: 30

    Bom galera, o Wii está funconando sim é só ir em systemmenu, mas toda vez que ligo aparece essa tela preta e gostaria de dicas de como configurar isso para não aparecer isso novamente.

    Ah, antes que me esqueça: IOS v30, Systemmenu v289, preloader v0.29

    Obrigado pela ajuda ai!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de se7zer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2008
    Mensagens
    384
    Verdinhas
    91

    Po, nunca vi isso. Alguém aí tem uma luz ?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões