+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    698
    Verdinhas
    95

    [Problema] PS3 no Monitor

    Olá pessoal.. outro dia fiz um tópico pedindo ajuda para ligar meu Ps3 no monitor.. como ele não tem entrada HDMI, fiz o que o pessoal sugeriu e comprei um adaptador DVI x HDMI e comprei um cabo HDMI de 5m..

    Chegou tudo aqui agora e ao ligar no meu Samsung 19" 932BW a imagem fica dando pau.. quando eu ligo a tela fica preta, dai a imagem aparece e some, aparece de novo com uns chuviscos e some de novo.. até filmei meu monitor para mostrar melhor:

    YouTube- Problema Video PS3

    Testei o adaptador e o cabo HDMI na casa de um amigo na placa de video dele ligando no monitor e funcionaram perfeitamente.. meu monitor está meio baleado, eu digo, as vezes eu ligo o PC e ele não pega o sinal de vídeo, tenho que desligar e ligar umas 3 vezes até ele pegar..

    Só me restam 2 coisas, ser problema do monitor (e não sei se tem como arrumar isso), ser problema do HDMI do PS3, que eu acho muito dificil e no FDS vou testar em uma TV de LCD só pra tirar a dúvida.

    Alguém consegue me ajudar?

    Obrigado

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    3.529
    Verdinhas
    0

    monitor é HDCP? provavelmente, da uma pesquisada
    adaptador é DVI-D?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    698
    Verdinhas
    95

    O adaptador é DVI-D sim.. o monitor nem tem entrada DVI-I..

    E sobre ser HDCP não sei.. só sei minha namorada teve a brilhante idéia de testar com o Xbox 360 (coitado tinha até esquecido dele) e funcionou perfeitamente.. no que eu liguei o cabo no Xbox já apareceu no monitor.. nem precisei configurar nada.

    Agora a questão que fica é, será que é o HDMI do meu PS3 que está com problema? Vou descobrir amanhã pois vou testá-lo em uma TV LCD com HDMI.. se não funcionar o problema estará detectado.

  5. #4
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    3.520
    Verdinhas
    147

    Experimentou ligar o ps3 segurando o power por 6s?

    Ou configurar o video usando uma tv p uma resolucao ou tipo de saida que o monitor aguente e depois ligando-o? Pode ser isso.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    698
    Verdinhas
    95

    Liguei o PS3 segurando o power por 6g (até fazer o 2o. bip né) e nada de imagem aparecer.. agora não aparece mais nada, nem piscar pisca..

    Amanhã vou testá-lo em uma TV LCD e já tiro a dúvida se o problema é do HDMI do PS3 ou do meu monitor.. porém acho estranho se for o monitor pois o Xbox funciona de boa.

  7. #6
    Membro Avatar de se7zer
    Info
    Registro
    Nov 2008
    Mensagens
    386
    Verdinhas
    94

    Quando vc liga o ps3 por 6segs, isso reseta a configuração de video. Ele volta pro RCA.

    Daí pra voltar a dar video no hdmi denovo sem ver imagem vc tem que tirar e colocar o cabo hdmi do ps3, ele vai reconhecer o hdmi e aparecera uma mensagem na tela por 30s se vc quer fazer o output de video por hdmi.

    Eu to achando que se o cabo estiver bom, o problema deve ser do monitor...

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    698
    Verdinhas
    95

    Galera agradeço a ajuda mas infelizmente o problema está no PS3.. fui na casa do meu pai que tem uma Bravia e a imagem não aparece no HDMI.. mesmo segurando por 6 segundos e vem o 2o. bip, nada da imagem aparecer..

    Sorte que meu PS3 está na garantia, e eu enviei pra loja que comprei (Zilion de Piracicaba), quero ver como eles vão resolver agora, se tem conserto ou se vão me trocar o videogame.. (tomara que não)

    Abraços!

  9. #8
    Membro Avatar de CaDu.:D
    Info
    Registro
    Dec 2002
    Mensagens
    1.872
    Verdinhas
    157

    Citação Citando LucasEdge Ver mensagem
    Galera agradeço a ajuda mas infelizmente o problema está no PS3.. fui na casa do meu pai que tem uma Bravia e a imagem não aparece no HDMI.. mesmo segurando por 6 segundos e vem o 2o. bip, nada da imagem aparecer..

    Sorte que meu PS3 está na garantia, e eu enviei pra loja que comprei (Zilion de Piracicaba), quero ver como eles vão resolver agora, se tem conserto ou se vão me trocar o videogame.. (tomara que não)

    Abraços!
    Mas na tv do seu pai ficou piscando também?

    Porque quando peguei o meu estava com um problema parecido...no começo nao aparecia imagem, mesmo tentando as 4 entrada HDMI da Scarlet e testando 3 cabos. Depois de várias tentativas consegui fazer funcionar. Só que estava piscando, ai mexi nas configuraçoes e deixei para ele entrar em até 720p e parou de ficar piscando. Joguei normal e depois de um tempo tentei configurar de novo pra suportar em até 1080p e deu umas piscadas da primeira vez e depois funcionou normal.

    Nunca mais tive esse problema.

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    698
    Verdinhas
    95

    Citação Citando CaDu.:D Ver mensagem
    Mas na tv do seu pai ficou piscando também?

    Porque quando peguei o meu estava com um problema parecido...no começo nao aparecia imagem, mesmo tentando as 4 entrada HDMI da Scarlet e testando 3 cabos. Depois de várias tentativas consegui fazer funcionar. Só que estava piscando, ai mexi nas configuraçoes e deixei para ele entrar em até 720p e parou de ficar piscando. Joguei normal e depois de um tempo tentei configurar de novo pra suportar em até 1080p e deu umas piscadas da primeira vez e depois funcionou normal.

    Nunca mais tive esse problema.
    Estranho cara.. na TV do meu pai a imagem nem piscar piscou, e é uma Bravia então mesmo que estivesse em 1080p era pra entrar normal.. só sei que eu testei tanto, mas tanto, no meu monitor que quando fui pra casa dele testei umas 5 vezes e parei, pois nem piscar a imagem piscava... desisti e enviei pra loja de volta.. agora vamos ver oq eles falam. É uma pena pois vou ficar uma cara sem videogame =\

    O mais crucial pra minha decisão foi que quando a imagem tava quase pegando no meu monitor no começo, se eu mexesse no cabo perto do conector do PS3 ele sumia.. qqr mexidinha a imagem sumia.. tenho quase certeza que o conector está zoado.
    Última edição por Lucastosi : 17-04-2010 às 12:42

  11. #10
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.647
    Blogs
    10
    Verdinhas
    1675

    Tenho uma samsung led na sala e não consigo botar nem fudendo 1080p no ps3, então tenho que botar 1080i na outra tv e levar prá sala, só assim funciona.

  12. #11
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.808
    Verdinhas
    2

    Citação Citando Mago_1982 Ver mensagem
    Tenho uma samsung led na sala e não consigo botar nem fudendo 1080p no ps3, então tenho que botar 1080i na outra tv e levar prá sala, só assim funciona.
    Ue..fico surpreso de ver algumas pessoas relatando sobre isso.
    O meu ps3 foi so ligar o hdmi e funcionou de boa...nada de piscar nem nada, na minha pana full hd.

    NEm olhei as configs de video de tao pratico que foi...vou ate ver como ta. ^^

  13. #12
    Membro Avatar de CaDu.:D
    Info
    Registro
    Dec 2002
    Mensagens
    1.872
    Verdinhas
    157

    Citação Citando Mago_1982 Ver mensagem
    Tenho uma samsung led na sala e não consigo botar nem fudendo 1080p no ps3, então tenho que botar 1080i na outra tv e levar prá sala, só assim funciona.
    Aqui nao funcionava tb...quando entrava em 1080p ficava piscando a tela. Ai tentei rodar o motorstorm se nao me engano mesmo piscando e funcionou de boa.

    Se nao me engano depois que voltei pro menu parou de piscar...lembro que foi alguma coisa assim. Fiquei tentando varias coisas até que funcionou.

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    698
    Verdinhas
    95

    Citação Citando CaDu.:D Ver mensagem
    Aqui nao funcionava tb...quando entrava em 1080p ficava piscando a tela. Ai tentei rodar o motorstorm se nao me engano mesmo piscando e funcionou de boa.

    Se nao me engano depois que voltei pro menu parou de piscar...lembro que foi alguma coisa assim. Fiquei tentando varias coisas até que funcionou.
    Mandei pra loja e o cara falou que em 720p ele entrou normal.. porém ele pois 1080p e a imagem sumiu.. ou seja tem algo errado no HDMI mesmo.. disse que ia mandar pro técnico e me dava uma resposta depois.. só me resta esperar mesmo.

  15. #14
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.647
    Blogs
    10
    Verdinhas
    1675

    Citação Citando CaDu.:D Ver mensagem
    Aqui nao funcionava tb...quando entrava em 1080p ficava piscando a tela. Ai tentei rodar o motorstorm se nao me engano mesmo piscando e funcionou de boa.

    Se nao me engano depois que voltei pro menu parou de piscar...lembro que foi alguma coisa assim. Fiquei tentando varias coisas até que funcionou.
    aqui nem aparecer aparece.

    Irônico que a minha do quarto é 720p, e eu consigo colocar 1080p normalmente (a letra fica até menor)... Imagino que a tv reescalone prá 720p, mas é irônico quando a tv que suporta 1080p não deixa nem toscar e a que não suporta eu consiga colocar. :|

    Acredito que seja firmware da samsung, mas não vi nada de download ainda :|

  16. #15
    Membro Avatar de CaDu.:D
    Info
    Registro
    Dec 2002
    Mensagens
    1.872
    Verdinhas
    157

    Citação Citando Mago_1982 Ver mensagem
    aqui nem aparecer aparece.

    Irônico que a minha do quarto é 720p, e eu consigo colocar 1080p normalmente (a letra fica até menor)... Imagino que a tv reescalone prá 720p, mas é irônico quando a tv que suporta 1080p não deixa nem toscar e a que não suporta eu consiga colocar. :|

    Acredito que seja firmware da samsung, mas não vi nada de download ainda :|
    Nas primeiras vezes que eu tentava ficava tudo preto, mas apertando os botoes no controle eu conseguia ouvir o barulho do menu. Testei uns 3 cabos HDMI e tava quase comprando um mais caro pra testar...sem falar que testei em todas as entradas da tv. Depois de varias tentativas que começou a aparecer a imagem piscando. Ai comecei a fazer aqueles testes que falei antes de tirar do 1080p e tal.

  17. #16
    Membro Avatar de Pacote
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.936
    Verdinhas
    24692

    Compra um cabo VGA pro ps3

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões