+ Responder Tópico
Página 19 de 44 Primeira ... 9 17 18 19 20 21 29 ... Última
  1. #451
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Vamo la galera, fiquei fora um tempo, vou dar uma complementada no topico:

    1) Quanto ao cabo componente, infelizmente desisti. To jogando com o composto, fica meio tosco, mas seria mais ou menos: "prefere 10mb caindo toda hora ou 1mb constante?". Fica impossível jogar com o componente, não descobri qual o motivo disso. Parece que o problema acontece a noite, mas não tem nenhuma razão lógica que tenha notado. Buscando na internet, achei varios relatos de PS2 dando essas piscadas com cabo componente, tambem li um cara falando que é problema da Samsung, e crônico na série 4 (a minha), meu amigo tem uma Serie 5 la em casa, mas não da treta. Testei o meu Wii com meu cabo la, nao piscou, e vice versa.

    2) Wii:

    Tinha feito o desbloqueio pelo tuto da Games Fever, no entanto, estava lendo la de outro update pra rodar o Metroid Prime M. Nesse tuto, ensinam a instalar o Pimp My Wii, que faz uma checagem no seu Wii, em todas as IOS instaladas, conferindo o que está atualizado ou não, e baixa da internet as versões já "alteradas", e instala, assim como instala as que talvez estão ausentes. Dai estava vendo, estava com o Neogamma R7, mas após atualizar o Wii com o tutorial e o Pimp My Wii, que também atualizou da versão 4.0u pra 4.1u (parece que é necessária pra reconhecer o Motion Plus), parou de montar o Hd externo WBFS. Dai resolvi procurar sobre o Neogamma, atualmente ta na R9 beta 44, e o tutorial que segui, instala o R7 final. O que eu fiz:

    Abri o arquivo zip que baixei do Games Fever, que contem o WAD do Neogamma R7, coloquei no cartão SD, abri o Wad Manager, mandei desinstalar o Neogamma R7, baixei o Neogamma R8 Final, e instalei pelo Wad Manager. Batata!

    Rodou tudo direitinho, e agora ta todo atualizado, versão 4.1u, e todos os jogos já lançados rodando liso, somente com o WBFS tirado da ISO.

    O New Super Mario Bros, o primeiro que baixei, não funcionou, dava black screen logo de cara. Baixei outra ISO, dai funcionou de boa antes de mexer nos tutoriais.. Depois continuou fazendo.

    A unica coisa que precisei fazer de diferente, é alterar o Neogamma R8 na hora de rodar o Wii Sports Resort na primeira vez, pois ele exibe um video de 3 minutos, tem que mudar acho que de boot.dol pra player.dol, e outra opção lá de Disc+ Only pra Disc. Daí carrega o Resort, ve o video, vai rebootar, quando entrar no Neogamma, deixa as configs originais, e o jogo carrega de boa, e é muito foda jogar! Joguei umas 20 partidas de luta de bastão uhaehuaehuae mt foda mesmo.

    Resident Evil 4 to quase zerando, comecei o capitulo 5-4, to com umas 30 ou 40 mortes, to sem saco de ficar recomeçando. Zerando ele, creio que vá começar o Zelda Twilight Princess. Depois jogar o Mario Galaxy 1, mas ja adianto que nao vou ter saco de zerar o jogo todo de novo com o Luigi hehehe.

    Qualquer duvida, pode perguntar que se eu souber, vou responder.

  2. # Publicidade
    Publicidade

  3. #452
    Membro Avatar de rdinallo
    Info
    Hálito Fresco e Saudavel
    Registro
    Jul 2010
    Mensagens
    537
    Verdinhas
    252

    Citação Citando Itachi Ver mensagem
    Vamo la galera, fiquei fora um tempo, vou dar uma complementada no topico:

    1) Quanto ao cabo componente, infelizmente desisti. To jogando com o composto, fica meio tosco, mas seria mais ou menos: "prefere 10mb caindo toda hora ou 1mb constante?". Fica impossível jogar com o componente, não descobri qual o motivo disso. Parece que o problema acontece a noite, mas não tem nenhuma razão lógica que tenha notado. Buscando na internet, achei varios relatos de PS2 dando essas piscadas com cabo componente, tambem li um cara falando que é problema da Samsung, e crônico na série 4 (a minha), meu amigo tem uma Serie 5 la em casa, mas não da treta. Testei o meu Wii com meu cabo la, nao piscou, e vice versa.

    2) Wii:

    Tinha feito o desbloqueio pelo tuto da Games Fever, no entanto, estava lendo la de outro update pra rodar o Metroid Prime M. Nesse tuto, ensinam a instalar o Pimp My Wii, que faz uma checagem no seu Wii, em todas as IOS instaladas, conferindo o que está atualizado ou não, e baixa da internet as versões já "alteradas", e instala, assim como instala as que talvez estão ausentes. Dai estava vendo, estava com o Neogamma R7, mas após atualizar o Wii com o tutorial e o Pimp My Wii, que também atualizou da versão 4.0u pra 4.1u (parece que é necessária pra reconhecer o Motion Plus), parou de montar o Hd externo WBFS. Dai resolvi procurar sobre o Neogamma, atualmente ta na R9 beta 44, e o tutorial que segui, instala o R7 final. O que eu fiz:

    Abri o arquivo zip que baixei do Games Fever, que contem o WAD do Neogamma R7, coloquei no cartão SD, abri o Wad Manager, mandei desinstalar o Neogamma R7, baixei o Neogamma R8 Final, e instalei pelo Wad Manager. Batata!

    Rodou tudo direitinho, e agora ta todo atualizado, versão 4.1u, e todos os jogos já lançados rodando liso, somente com o WBFS tirado da ISO.

    O New Super Mario Bros, o primeiro que baixei, não funcionou, dava black screen logo de cara. Baixei outra ISO, dai funcionou de boa antes de mexer nos tutoriais.. Depois continuou fazendo.

    A unica coisa que precisei fazer de diferente, é alterar o Neogamma R8 na hora de rodar o Wii Sports Resort na primeira vez, pois ele exibe um video de 3 minutos, tem que mudar acho que de boot.dol pra player.dol, e outra opção lá de Disc+ Only pra Disc. Daí carrega o Resort, ve o video, vai rebootar, quando entrar no Neogamma, deixa as configs originais, e o jogo carrega de boa, e é muito foda jogar! Joguei umas 20 partidas de luta de bastão uhaehuaehuae mt foda mesmo.

    Resident Evil 4 to quase zerando, comecei o capitulo 5-4, to com umas 30 ou 40 mortes, to sem saco de ficar recomeçando. Zerando ele, creio que vá começar o Zelda Twilight Princess. Depois jogar o Mario Galaxy 1, mas ja adianto que nao vou ter saco de zerar o jogo todo de novo com o Luigi hehehe.

    Qualquer duvida, pode perguntar que se eu souber, vou responder.

    cara posta o link ai pra gente desse tutorial que usa o pimp my wii

  4. #453
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Citação Citando heraldoberbet Ver mensagem
    cara posta o link ai pra gente desse tutorial que usa o pimp my wii
    Vamo lá então, vou postar os links de tudo que fiz, e explicando, ajudar a galera que comprou o Wii na segunda promo, e quem ainda ta com algum problema:

    1) Mesmo o meu Wii sendo o 4.0u, e eu não tendo reparado isso, usei o tutorial do 4.2, abaixo. Segui o tutorial da forma que consta, até o final:
    http://www.gamesfever.com.br/?p=1029

    2) Ao conectar à Internet, entre no Homebrew Channel, e siga esse tutorial para atualiza-lo:
    http://www.gamesfever.com.br/?p=2962

    3) Segui esse tutorial até o final, para instalar o Pimp My Wii:
    http://www.gamesfever.com.br/?p=3139
    Só que, comigo, agarrou em uma IOS (IOS 202, 5/29). Caso isso ocorra com vocês, façam o que eu fiz:

    4) Vai ter que voltar da cIOS rev 20, para a rev 19, seguindo a primeira parte desse tutorial:
    http://www.gamesfever.com.br/?p=2050
    Até a parte em que instala a cIOS rev 19.

    5) Com a cIOS rev 19 instalada, siga esse tutorial aqui para resolver o problema da IOS em que o Pimp My Wii travou (não lembro agora qual foi, se não me engano, foi a primeira desse tutorial). Esse tutorial é para corrigir problema em algumas IOS, o tutorial ensina a corrigir uma por uma, a 202 é a primeira e é a que interessa. Então sigam o tutorial até a hora que termina de atualizar a 202:
    http://www.gamesfever.com.br/?p=2192

    6) Com a IOS corrigida, siga novamente o tutorial 2, para isntalar a cIOS rev 20 de novo, e rode o Pimp My Wii, deixa ele atualizar tudo, conforme indica no tutorial.

    7) Após estar tudo certo com o Pimp My Wii, provavelmente o Neogamma R7 instalado no tutorial 1 não vai conseguir montar o HD externo formatado em WBFS. Aí, você vai precisar abrir o terceiro pacote de download do tutorial 1, pegar o arquivo Backup Loader.wad, que é o instalador do Neogamma R7, e colocar no seu cartão SD, juntamente com o Neogamma R8 Final (http://www.mediafire.com/?zjytnnjryyn)

    8) Com isso, você vai executar o WAD Manager (eu usei o 1.7 mesmo, que voce executa no tutorial 1), na hora de selecionar a WAD, selecione a "Backup Loader.wad", dai ele vai perguntar se quer instalar o desinstalar, selecione "Uninstall", e pronto, o Neogamma R7 foi desinstalado com sucesso. recomendo reiniciar o Wii

    9) Após reiniciar, vá no WAD Manager 1.7, selecione o Neogamma R8 Final.wad, e mande instalar.

    10) Pronto: Você está com o seu Wii desbloqueado, todo atualizado, e rodando tudo belezinha!

    Foi tudo que eu fiz, acho que pode ser útil pra galera. Não tive problemas com nenhum jogo, exceto o Resort, que tem que fazer o lance que eu citei no post anterior... e o New Super Mario Bros, mas era a ISO bixada. Ja testei Mario Bros, Galaxy 1, Galaxy 2, Paper Mario, Resort, Zelda, todos OK!
    Última edição por IrmaoDoSasuke : 14-09-2010 às 20:06

  5. #454
    Membro Avatar de rdinallo
    Info
    Hálito Fresco e Saudavel
    Registro
    Jul 2010
    Mensagens
    537
    Verdinhas
    252

    to rodando o pimp my wii agora, só que ta parado na tela e escrito a seguinte a frase: testing ios 202 v2 (5/29) reload IOS 202

    e num anda, será que travou?

  6. #455
    Suspenso
    Info
    Verdinhas: . . 999999
    Registro
    Jul 2002
    Mensagens
    2.040
    Verdinhas
    225

    Só não entendo porque vocês insistem no Neogamma, ele é muito feio, estranho, tem muita configuração pra fazer...

    Instalei só a última versão do Usb Loader GX e to rodando de tudo aqui, com todas as covers, sem gambiarra e lindão

  7. #456
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Citação Citando heraldoberbet Ver mensagem
    to rodando o pimp my wii agora, só que ta parado na tela e escrito a seguinte a frase: testing ios 202 v2 (5/29) reload IOS 202

    e num anda, será que travou?
    Cara, você leu o meu post todo?

    3) Segui esse tutorial até o final, para instalar o Pimp My Wii:
    http://www.gamesfever.com.br/?p=3139
    Só que, comigo, agarrou em uma IOS. Caso isso ocorra com vocês, façam o que eu fiz:
    ...
    Segura o botão de Power, desliga e liga de novo, e segue o que eu escrevi.

    Citação Citando Bazinga! Ver mensagem
    Só não entendo porque vocês insistem no Neogamma, ele é muito feio, estranho, tem muita configuração pra fazer...

    Instalei só a última versão do Usb Loader GX e to rodando de tudo aqui, com todas as covers, sem gambiarra e lindão
    Sei lá cara, sou meio acomodado, gostei do Neogamma, não sei que monte de configuração que tem que fazer. Entro nele, escolho "USB", aperto A pra montar, escolho o jogo, A de novo, pronto.

    Ja vi esse Usb Loader, vou baixa-lo depois pra testar, mas até então o Neogamma me atende muito bem.

  8. #457
    Colaborador
    hardMOB
    Avatar de Pedrinhu
    Info
    Serious Business
    Registro
    May 2004
    Mensagens
    33.362
    Verdinhas
    13343

    Eu gostava do neogamma, até baixar a última versão do usb loader gx

    Hoje passo longe do neogamma

  9. #458
    Membro Avatar de rdinallo
    Info
    Hálito Fresco e Saudavel
    Registro
    Jul 2010
    Mensagens
    537
    Verdinhas
    252

    Citação Citando Itachi Ver mensagem
    Cara, você leu o meu post todo?



    Segura o botão de Power, desliga e liga de novo, e segue o que eu escrevi.
    Pois eh cara, não tinha intendido essa parte do agarrar, mais agora foi, ja to no pimp my wii, ta baixando as atualizações das IOS, muito obrigado pela ajuda

  10. #459
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Citação Citando Pedrinhu Ver mensagem
    Eu gostava do neogamma, até baixar a última versão do usb loader gx

    Hoje passo longe do neogamma
    Ah, muito complicado, e eles mesmo não se garantem no instalador WAD ("pode tranquilamente brickar seu Wii"), ah se fuder. Neogamma R8 ta bom demais

    Citação Citando heraldoberbet Ver mensagem
    Pois eh cara, não tinha intendido essa parte do agarrar, mais agora foi, ja to no pimp my wii, ta baixando as atualizações das IOS, muito obrigado pela ajuda
    Saquei, tanto que corrigi la, pra deixar mais claro, afinal não lembrava qual era a IOS que agarrou comigo. Então se o tutorial escrito assim funcionou beleza, vou colocar um link no primeiro post pra galera nova.

  11. #460
    Suspenso
    Info
    Verdinhas: . . 999999
    Registro
    Jul 2002
    Mensagens
    2.040
    Verdinhas
    225

    Citação Citando Itachi Ver mensagem
    Ah, muito complicado, e eles mesmo não se garantem no instalador WAD ("pode tranquilamente brickar seu Wii"), ah se fuder. Neogamma R8 ta bom demais
    Não precisa instalar o canal, basta o forwarder... dê uma chance ao usb loader, vc não vai se arrepender!

  12. #461
    Membro Avatar de psycr0w
    Info
    Registro
    Jan 2003
    Mensagens
    9.665
    Verdinhas
    703

    usb loader gx é o melhor que tá tendo, mas o uloader é mto mais competente. é um pouco mais feio, porém tem títulos que o usbloader gx passa raiva pra rodar e o uloader tira de letra, como metroid prime trilogy e monster hunter tri.

  13. #462
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Pois é, pelo que li, o Neogamma é o mais compativel, pelo menos até hoje, nunca precisei de treta pra rodar nenhum jogo, só trocar 2 configs uma unica vez (como não mandie salvar, depois voltou ao padrao sozinho), que foi pro Resort. Prime M rodando de boa, Galaxy 2, New Super Mario, Zelda, etc. Depois vou testar todos que tão no HD, pra confirmar.

  14. #463
    Membro Avatar de hirano
    Info
    hiranosan
    Registro
    Nov 2007
    Mensagens
    4.020
    Verdinhas
    251

    Eu uso o Wiiflow aqui, e o mais bonito e rapido de carregar que usei ate hoje.

  15. #464
    Membro Avatar de KaZu
    Info
    O senhor é meu pastor e nada me faltará!
    Registro
    Mar 2003
    Mensagens
    18.040
    Verdinhas
    2239

    Cuidado pra não atualizarem porque vai pra versão 4.3, daí só com jogo original do lego: indiana jones pra desbloquear.

  16. #465
    Membro Avatar de ocjunior
    Info
    Registro
    Aug 2010
    Mensagens
    51
    Verdinhas
    0

    O pessoal do winhacks odeia o pimp my wii... Na verdade, deram até um apelido pra ele: BRICK my wii!!!

  17. #466
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Citação Citando ocjunior Ver mensagem
    O pessoal do winhacks odeia o pimp my wii... Na verdade, deram até um apelido pra ele: BRICK my wii!!!
    Aí eu não sei... Sei que meu Wii tava com o 4.0u, desbloqueado beleza pelo games fever. Rodei o Pimp My Wii, ele atualizou para o 4.1, além de instalar algumas IOS, e atualizar várias IOS.

    Seja como for, qualquer jogo, roda agora de boa. Ou seja, tenho muito a agradecer ao Pimp My Wii por isso, completamente intuitivo e automatizado. Acho que o risco de brickar é quando acaba luz, algo do tipo, aqui demorou uns 15~20 minutos, GVT 10mb, baixou tudo rapidinho, de primeira não tive problemas, depois rodei de novo, acusou que estava tudo atualizado, ok.

    Depois fui ler mais sobre o porque de ter atualizado para o 4.1.... parece que o motion Plus só é reconhecido no 4.1, não tenho certeza sobre isso, mas li por alto isso.

  18. #467
    Membro Avatar de rdinallo
    Info
    Hálito Fresco e Saudavel
    Registro
    Jul 2010
    Mensagens
    537
    Verdinhas
    252

    atualizei um monte de coisa atraves do pimp my wii, a unica diferença que notei foi que ficou mais lenta, não nomeio dos jogos, mais para abrir o home brew chanel, ou o usb loader gx por exemplo, mais do resto td beleza

  19. #468
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Bem, na pratica, nao notei nada demais.... Eu instalei o Neogamma via WAD, então ele fica no Channel, logo só uso o Homebrew Channel quando quero instalar algo, dai preciso entrar no WAD mannager...

    Só notei que o Neogamma R8 demora um pouco mais pra entrar no jogo do que o R7, talvez por ter mais opções, mas é cosia ed 1 segundo.. Já tem o R9, mas ta no beta ainda, prefiro esperar o final pra instalar...

  20. #469
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    6.194
    Verdinhas
    13

    Uso o Configurable USB Loader aqui e tudo certo, tb tem as capas dos jogos e tudo

    rodando Other M, SMG2, etc.

    ah e minha versão eh 4.0 e o Motion Plus funciona!

  21. #470
    MF.
    MF. está offline
    Membro Avatar de MF.
    Info
    Registro
    Aug 2007
    Mensagens
    2.889
    Verdinhas
    2017

    Alguem ja desbloqueou a versão 4.3u? Preciso de ajuda

  22. #471
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Citação Citando MF. Ver mensagem
    Alguem ja desbloqueou a versão 4.3u? Preciso de ajuda
    Putz vei, atualizou ai pro 4.3?

    Esse das capinhas eu achei legal, mas queria isntalar via WAD, olhei no forum deles, eles praticamente te obrigam a isntalar via Homebrew, e depois colocar um atalho no Channel...

    "Latest USB Loader GX (wad/channel version) : These channels are untested by the team, and can easily brick your Wii! These can also be updated via the loader's wifi update feature."

    Hoje vo instalar esse bagulho então... As capas ficam no cartão SD né?

  23. #472
    Suspenso
    Info
    Verdinhas: . . 999999
    Registro
    Jul 2002
    Mensagens
    2.040
    Verdinhas
    225

    Citação Citando Itachi Ver mensagem
    Putz vei, atualizou ai pro 4.3?

    Esse das capinhas eu achei legal, mas queria isntalar via WAD, olhei no forum deles, eles praticamente te obrigam a isntalar via Homebrew, e depois colocar um atalho no Channel...

    "Latest USB Loader GX (wad/channel version) : These channels are untested by the team, and can easily brick your Wii! These can also be updated via the loader's wifi update feature."

    Hoje vo instalar esse bagulho então... As capas ficam no cartão SD né?
    Sim... vc pode baixar o pacotão e colocar lá, ou se seu wii tiver conectado, vc pode baixar só dos jogos que vc tiver.
    Se não me engano elas ficam numa pasta "images" criada na raiz do sd.

  24. #473
    Membro Avatar de KaZu
    Info
    O senhor é meu pastor e nada me faltará!
    Registro
    Mar 2003
    Mensagens
    18.040
    Verdinhas
    2239

    Citação Citando MF. Ver mensagem
    Alguem ja desbloqueou a versão 4.3u? Preciso de ajuda
    Acho que só com lego indiana jones original.

  25. #474
    Membro Avatar de IrmaoDoSasuke
    Autor do tópico
    Info
    Registro
    Sep 2007
    Mensagens
    7.358
    Verdinhas
    1530

    Citação Citando Bazinga! Ver mensagem
    Sim... vc pode baixar o pacotão e colocar lá, ou se seu wii tiver conectado, vc pode baixar só dos jogos que vc tiver.
    Se não me engano elas ficam numa pasta "images" criada na raiz do sd.
    Vc instalou via WAD ou Homebrew + Forwarder?

    Meu Wii ta conectado sim, mas eu desativei o modo standby do Wiiconect24, ja li relatos de queimar o Wii, pois ele esquenta muito, e como ta em standby, o cooler fica desligado.

    Dai eu instalo ele, crio a pasta images no SD, ou ele mesmo cria? Dai deixo montar o HD com os jogos WBFS, ele vai e baixa todas as capas?

    Tipo, ja vi ele em funcionamento, hoje vo instalar via WAD mesmo, e ver oq dá..

  26. #475
    Suspenso
    Info
    Verdinhas: . . 999999
    Registro
    Jul 2002
    Mensagens
    2.040
    Verdinhas
    225

    Citação Citando Itachi Ver mensagem
    Vc instalou via WAD ou Homebrew + Forwarder?

    Meu Wii ta conectado sim, mas eu desativei o modo standby do Wiiconect24, ja li relatos de queimar o Wii, pois ele esquenta muito, e como ta em standby, o cooler fica desligado.

    Dai eu instalo ele, crio a pasta images no SD, ou ele mesmo cria? Dai deixo montar o HD com os jogos WBFS, ele vai e baixa todas as capas?

    Tipo, ja vi ele em funcionamento, hoje vo instalar via WAD mesmo, e ver oq dá..
    Instalei o homebrew + forwarder.
    Acho que se vc pedir pra baixar as capas ele cria as pastas.

+ Responder Tópico Ir para o Fórum
Página 19 de 44 Primeira ... 9 17 18 19 20 21 29 ... Última

Assuntos do tópico

Compartilhar

Permissões