+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Wii não conecta de jeito nenhum!

    Opa, tudo bem pessoal?

    Recentemente comprei um Wii, e não consigo conectar ele de jeito nenhum na internet!

    Tenho aqui:

    - Net Virtua (Modem Scientific Atlanta)
    - Roteador Linksys WRT54G2 (firmware dd-wrt)

    Já tentei setar no Wii a config manualmente (IP, máscara, Gateway, DNS)... já desabilitei o firewall do roteador, não uso o roteador com senha (e sim liberado por MAC adress). E o Mac do Wii está liberado no router. Mesmo assim já tentei também sem proteção nenhuma no router... já tentei mudar o canal de 6 pra 1 ou 11.

    Acho que já tentei praticamente tudo! Só não tentei ainda é voltar o firmware do roteador pro original da Lynksis, mas já vi nego dizendo que acessa internet com o Wii tranquilo usando o dd-wrt...

    O firmware do Wii é o 4.2U

    Na hora de configurar a conexão do Wii, ele detecta perfeitamente o roteador (e o nome, tudo certinho). Aí eu adiciono o roteador e na hora de testar é que dá o erro (52130)!

    Alguém já passou por isso?

    Sério, já tô azedo aqui de tanto tentar essas coisas e nada de conseguir!

    Desde já agradeço qualquer ajuda!

  2. # Publicidade
    Publicidade

  3. #2
    MF.
    MF. está offline
    Membro Avatar de MF.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2007
    Mensagens
    2.887
    Verdinhas
    2016

    Eu tbm estava com problemas na conexão, deu um reset no router e funcionou. Talvez funcione com vc tbm

  4. #3
    Membro Avatar de Matheusoc
    Info Conteúdo e Citações Jogos Mensageiros
    BR BR HUEHUEHUE
    Registro
    Oct 2003
    Mensagens
    21.267
    Verdinhas
    4432

    tenta outro canal

    aqui só funcionou no 11

    e tenta usar uma senhazinha wep

  5. #4
    Membro Avatar de Tisito
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2008
    Mensagens
    169
    Verdinhas
    4

    Só consegui conectar deixando o router sem senha.

  6. #5
    Membro Avatar de KaZu
    Info Conteúdo e Citações Jogos Mensageiros
    O senhor é meu pastor e nada me faltará!
    Registro
    Mar 2003
    Mensagens
    18.040
    Verdinhas
    2239

    Aqui foi de primeira, só digitei a senha do wireless e pronto.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Já tentei até deixar sem senha o roteador, resetar, re-resetar, mudar pro canal 11, pro canal 1, DNS do Google, DNS do Virtua, DNS do OpenDNS...

    Bah já estou perdendo as esperanças...

  8. #7
    MF.
    MF. está offline
    Membro Avatar de MF.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2007
    Mensagens
    2.887
    Verdinhas
    2016

    Então o seu roteador não é compativel, se possivel testa com outro

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Não, chapa...

    Já cansei de ver comentários de pessoas usando o Wii com o Linksys WRT54G2 (com firmware Linksys ou DD-WRT).

    E também, esse router consta na lista da Nintendo, então não é ele.

    É alguma porra de configuração que o Wii não aceita...

  10. #9
    Membro Avatar de IrmaoDoSasuke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    7.291
    Verdinhas
    1485

    O meu router é um TP-Link tl-wr541g

    Semana passada estressei demais com o Wii e o wireless, normalmente meu router é configurado assim:
    Filtro de MAC,
    WPA2-AES;
    Sem broadcast de SSID.

    E o que me deixava puto da vida, que o notebook tava do lado do Wii... dai o note achava uma rede, provavelmente do vizinho, com sinal 1, bem fraquinho, e a minha local com sinal maximo... Ja o wii achava a rede do vizinho, e nada da porcaria do router do lado do Wii.

    Achei por acaso num tópico, um cara comentando do canal 11.
    Dito e feito, tirei do modo "automatic" e coloquei canal 11. Batata. Mas pra confirmar, coloquei pra fazer broadcast de SSID, achou a rede, filé, sempre conectando de primeira, tanto o meu Wii quanto o do meu amigo. Antes após varios resets, ia, provavelmente qnd o router setava o canal pra 11.

    O que eu recomendo fazer, é o seguinte:

    Reseta seu router;
    Coloca a rede com WPA2-AES, bola a senha do jeito que quiser, bota o canal como 11, põe filtro de MAC, cadastrando e liberando o seu Wii. Aí vai no Wii, deleta todas as configs de rede, cria uma nova, wireless, manda buscar o AP, vai aparecer o seu router, digita a senha, full of win

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Quem dera fosse só isso, chapa...

    Já deixei até o router liberado sem senha nenhuma, mas não vai de jeito nenhum.

    Canal 11, canal 1...

    Isso aí que tu fez eu já tentei umas 57 vezes, cada uma de uma maneira diferente.

    Qualquer notebook que chega lá em casa conecta tranquilo, mesmo os mais xing-ling.

    Se bobear, até o liquidificador conecta hahahaha.

    Tô ficando muito irritado já com esse Wii.

  12. #11
    Membro Avatar de IrmaoDoSasuke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    7.291
    Verdinhas
    1485

    Estranho cara, la em casa ficava instavel, até ver esse lance do canal 11. Depois que resetei tudo, conecta sempre de primeira, de boa, nunca mais tive problema.

    tenta ver se tem um firmware mais novo pro seu router, atualiza ele, e tenta de novo. Ve se por acaso não está no modo N, pois até onde eu sei ele conecta em rede G (testado la em casa).

    Fiquei puto tambem, tentei N vezes, até ver, que no meu caso, era uma besteira (o canal), as vezes ai pode ser outra besteira.

  13. #12
    Membro Avatar de Matheusoc
    Info Conteúdo e Citações Jogos Mensageiros
    BR BR HUEHUEHUE
    Registro
    Oct 2003
    Mensagens
    21.267
    Verdinhas
    4432

    Wii Error Code 52130 - 52132


    This error is caused by a wireless router firewall issue.

    To solve this error, try to manually setup the Wii console using your network IP settings.

    To do a manual setup of the Wii console using your network IP settings :
    On a PC, click Start > Run > type CMD and press Enter > type IPCONFIG/ALL and press Enter. On Windows Vista, click Start > type CMD in the Start Search box > click on CMD icon > type IPCONFIG/ALL and press Enter.
    Locate IP settings and use them to manually set the Wii console.
    Restart your wireless router by unpluging the power from the wall and plugging it back in. Try to connect the Wii console to the internet.

    You may also try to disable the wireless router security or firewall. Try again to connect the Wii console to the internet.


    procura pelo codigo do erro no google

  14. #13
    MF.
    MF. está offline
    Membro Avatar de MF.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2007
    Mensagens
    2.887
    Verdinhas
    2016

    A rede tá em modo G ou B/G ?

  15. #14
    Membro Avatar de IrmaoDoSasuke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    7.291
    Verdinhas
    1485

    Citação Citando Matheusoc Ver mensagem
    Wii Error Code 52130 - 52132


    This error is caused by a wireless router firewall issue.

    To solve this error, try to manually setup the Wii console using your network IP settings.

    To do a manual setup of the Wii console using your network IP settings :
    On a PC, click Start > Run > type CMD and press Enter > type IPCONFIG/ALL and press Enter. On Windows Vista, click Start > type CMD in the Start Search box > click on CMD icon > type IPCONFIG/ALL and press Enter.
    Locate IP settings and use them to manually set the Wii console.
    Restart your wireless router by unpluging the power from the wall and plugging it back in. Try to connect the Wii console to the internet.

    You may also try to disable the wireless router security or firewall. Try again to connect the Wii console to the internet.


    procura pelo codigo do erro no google
    Que coisa tosca esse tutorial da Ninendo.... Basicamente manda voce dar IPCONFIG/ALL pra resetar o IP do seu desktop ou notebook, pra pegar o IP correto, e as configrações, ai voce vai e configura manualmente no Wii com um IP da mesma rede do desk/note.

    Citação Citando MF. Ver mensagem
    A rede tá em modo G ou B/G ?
    Aqui ta somente G.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    A rede tá em modo "Mixed" (B/G)

  17. #16
    Membro Avatar de IrmaoDoSasuke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    7.291
    Verdinhas
    1485

    Citação Citando Pandashi Ver mensagem
    A rede tá em modo "Mixed" (B/G)
    Tenta assim:

    Modo: Somente G;
    Segurança: WPA2
    Criptografia: AES
    Minha senha la tem 12 caracteres entre números, letras e simbolos
    Canal: 11
    Ativar broadcast de SSID

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Já tentei tudo isso cara...

    Inclusive ontem tentei no roteador do meu tio (TP-Link), sem segurança, liberado... no canal 6 (padrão), no canal 11, no canal 1... config do Wii automática... config manual... e NADA. Sempre o mesmo erro 52130 ou 52131.

    Já tô falando com o pessoal da loja pra ver o que posso fazer.

    Por enquanto, deixo meu muito obrigado pro pessoal que tentou ajudar!!!

  19. #18
    Membro Avatar de IrmaoDoSasuke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    7.291
    Verdinhas
    1485

    Tenta ativar a criptografia, com WPA2 e AES.... Acho que ele não conecta se tiver sem criptografia.

    Tenho quase certeza que, quando você conseguir configurar, vai ver que é uma besteira.
    Mas claro, tem a hipótese de ser o wireless do seu Wii que bixou. Mas como eu disse, eu tava quase achando que era bixeira do wireless, até, no meu caso, descobrir q era o canal 11. E no caso resolveu para os 2 Wiis que tem la em casa.

  20. #19
    Membro Avatar de Matheusoc
    Info Conteúdo e Citações Jogos Mensageiros
    BR BR HUEHUEHUE
    Registro
    Oct 2003
    Mensagens
    21.267
    Verdinhas
    4432

    é, eu partiria prum downgrade de firmware

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Poisé, já vi um relato na internet em que o cara usou um backup que tinha da NAND e voltou o firmware... e funcionou a internet de boa.

    Vai ver o firm que ele usava tinha corrompido algo e tal.

    O problema é que eu não tenho backup nem nada, recém comprei o Wii.

    Vou levar sábado na loja. Se der problema de conexão, vou pedir pra fazer já um update pra 4.3b ao invés de um downgrade...

  22. #21
    Membro Avatar de IrmaoDoSasuke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    7.291
    Verdinhas
    1485

    Ai que só vai rolar original mesmo né... Qual a sua versão do Wii?

    La em casa tava a 4.0u, depois que rodei o Pimp My Wii, foi pra 4.1u, e continuou funfando de boa. Pode ser alguma IOS corrompida, algo do tipo.

  23. #22
    Membro Avatar de hirano
    Info Conteúdo e Citações Jogos Mensageiros
    hiranosan
    Registro
    Nov 2007
    Mensagens
    4.020
    Verdinhas
    251

    Tem como acessar o Internet Channel/Opera num Wii desbloqueado? Ja atualizei todos os channels no firmware 4.2 U e sempre quando tento conectar ele tenta me empurrar um upadate de firmware.
    Preciso do internet channel pra rodar o TVersity e usar o Wii como HTPC.

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Poisé, mas eu nem tenho como usar esse Pimp My Wii sem internet nele... heheheh

    E tem como eu selecionar outra IOS no homebrew channel pra eu poder testar de novo? Ou ele só tem a última IOS?

  25. #24
    Membro Avatar de IrmaoDoSasuke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    7.291
    Verdinhas
    1485

    Algum amigo seu tem Wii tambem? Assim poderia testar as conexões, tentando conectar com outro Wii.

    O meu era 4.0u e conectava de boa, meu amigo é 4.3 e tambem conecta de boa.

    Qual tutorial você seguiu pra desbloquear? Ou ja comprou desbloqueado?

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Opa... eu comprei ele já desbloqueado por esse softmod. A versão, como eu tinha dito, é a 4.2U

    Acabei de chegar da casa de um amigo meu que também tem o Wii com a 4.2U e o dele conectou de boa no mesmo roteador.

    Então é 99.9% de certeza que deu alguma falha na hora de desbloquear ele e deve ter zoado.

    Bom, como eu disse, teve aquele cara que fez o downgrade e voltou a funcionar. Então acho que a solução é fazer um down, depois um upgrade direto pra 4.3b.

    De qualquer jeito, vou levar sábado no vendedor pra ele dar um jeito, nem vou mexer nada nele pra não dar maiores problemas, porque se for problema físico ou outra coisa, não perco nada da garantia. (acredito que não seja problema de hardware porque o wireless do Wii acha o meu router sempre)...

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões