+ Responder Tópico
Like Tree1
  • 1 Por Proper
  1. #1
    Membro Avatar de HericSRC
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    333
    Verdinhas
    41

    Problemas com DVD original para instalar XBOX 360

    Galera,

    Comprei no estarland.com o jogo Gears of War Triple Pack e veio dois DVDs e um card com o bonus pack do Gears of War 2. O DVD 1 consegui instalar e jogar normalmente, sem problemas. O DVD 2 eu consegui jogar, porém quando tento instalar fica na tela de instalação e a barra de progresso não avança nem um milimetro.
    Eu realizei a limpeza do cache de sistema para ver se resolvia, mas continuou a mesma coisa.

    Estou mandando um e-mail para o pessoal da estarland.com e informar o problema.

    Mas se tiver alguém aqui no ES para me emprestar o disco do Gears of War 2, somente para eu instalar no meu console... eu agradeço.

    Alguém ja teve problema parecido?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de HericSRC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    333
    Verdinhas
    41

    Há, só pra constar... sou de Vila Velha-ES.

  4. #3
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.630
    Verdinhas
    9146

    Amigo, peguei o mesmo jogo hoje com o mesmo problema, e dei uma pesquisada e achei mais duas pessoas (uma era com outro jogo). A solução é simples, desconecta a live e instale, pronto.

  5. #4
    Membro Avatar de HericSRC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    333
    Verdinhas
    41

    Cara, tem duas semanas que consegui resolver o problema.
    Simplismente só despluguei o adaptador wifi. Fiz isso depois que peguei o mesmo jogo, com o Itachi emprestado, e o problema persistia. Depois, com outro amigo, peguei o Batman Arkham City e no instante que fui instalar o console deu a mesma travada e depois de alguns instantes o game foi instalado.
    Depois desta travada, imaginei que era algo relacionado a internet, e mesmo com conta Gold... pois o plano de fundo foi atualizado e o jogo instalado. Com o wifi deplugado o GOW2 instalou numa boa sem travar, e ainda eu testei o o game depois de ser instalado com o adaptador e funcionou numa boa.
    A conta da Live que uso é Norte Americana, e não sei se é o problema? Mas por causa de um plano de fundo personalizado para instalar o jogo, o game não instalava, é meio tenso.

    Doideras do console M$.

  6. #5
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.630
    Verdinhas
    9146

    Citação Citando HericSRC Ver mensagem
    Cara, tem duas semanas que consegui resolver o problema.
    Simplismente só despluguei o adaptador wifi. Fiz isso depois que peguei o mesmo jogo, com o Itachi emprestado, e o problema persistia. Depois, com outro amigo, peguei o Batman Arkham City e no instante que fui instalar o console deu a mesma travada e depois de alguns instantes o game foi instalado.
    Depois desta travada, imaginei que era algo relacionado a internet, e mesmo com conta Gold... pois o plano de fundo foi atualizado e o jogo instalado. Com o wifi deplugado o GOW2 instalou numa boa sem travar, e ainda eu testei o o game depois de ser instalado com o adaptador e funcionou numa boa.
    A conta da Live que uso é Norte Americana, e não sei se é o problema? Mas por causa de um plano de fundo personalizado para instalar o jogo, o game não instalava, é meio tenso.

    Doideras do console M$.
    Como disse mais acima, nem precisava desconectar o wi-fi, bastava fechar a sessão aberta da live.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões