+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    323
    Verdinhas
    0

    Plz, me ajudem! Problema no som do Pj 64!!!

    Já postei aqui uma vez, mas o topic morreu sem nenhuma resposta! Hehehe. Bem, eu rodo o emulador normalmente, mas o som fica com alguns "chiados" na maioria dos jogos. Rodo a maioria deles entre 56-59 FPS e mesmo assim esse problema no som continua. Então gostaria de saber se isso é normal do emulador ou eu posso fazer alguma coisa pra acabar com esse problema!`É um saco jogar o game com a chiadera toda que fica! Plz, quem souber responde....

  2. # Publicidade
    Publicidade

  3. #2
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info
    Registro
    May 2002
    Mensagens
    12.634
    Blogs
    10
    Verdinhas
    1645

    Tente achar algum plugin de audio.

    Se os fps tiverem perto de 60 não deveria haver problema algum com o som.

  4. #3
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    a emulação de audio depende muito do seu processador, pq é ele quem faz o trabalho duro nesse caso, qual proc. q é?

  5. #4
    Suspenso
    Info
    Registro
    Nov 2002
    Mensagens
    364
    Verdinhas
    0

    Acho que o problema tá mais pra placa de som/plugin de som do que pro processador (já que roda o jogo em uns 55fps)

    Tenta mudar o plugin em Options > Settings... > Plugins > Audio (Sound) Plugin
    O emulador vem com 2 diferentes... tenta o outro

  6. #5
    Suspenso
    Info
    Registro
    Nov 2002
    Mensagens
    364
    Verdinhas
    0

    No próprio site do PJ tem um outro plugin pra download


    Azimer's Audio Plugin ( http://www.emulation64.com/pafiledb....ion=file&id=13 )

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões