+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    485
    Verdinhas
    0

    Problemas com o ePSXe!!!!!

    Quando eu vou executar o ePSXe ele diz que requer um processador Pentium-class (da classe pentium).
    Por que isso se o me processador é Pentium 4

  2. # Publicidade
    Publicidade

  3. #2
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Não sei te dizer... Mas veja se não existe alguma coisa em relação a um emulador específico para pentium iv ou alguma coisa no próprio site dos caras...

    Site do epsxe: www.epsxe.com (acho)
    Site do faq do mesmo: http://www.rpguru.com/files/psx/epsxe/faq/ePSXe_FAQ.txt

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    364
    Verdinhas
    0

    Se eu não me engano, o Connectix Virtual Game Station tinha um patch... mas não lembro se era obrigatório (pra fazer ele rodar num P4) ou se era só uma optimização...

  5. #4
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Originalmente enviada por ¯`·._.·´¯`·._
    Se eu não me engano, o Connectix Virtual Game Station tinha um patch... mas não lembro se era obrigatório (pra fazer ele rodar num P4) ou se era só uma optimização...
    acho que pro vgs era obrigatório, assim como patch para o xp... que eu uso.

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    364
    Verdinhas
    0

    Originalmente enviada por Mago_1982
    acho que pro vgs era obrigatório, assim como patch para o xp... que eu uso.
    O primeiro patch que lançaram pro VGS funcionar no WinXP era meio ruim... a cada 10 segundos ele pulava uns frames. Já corrigiram isso?

  7. #6
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Originalmente enviada por ¯`·._.·´¯`·._
    O primeiro patch que lançaram pro VGS funcionar no WinXP era meio ruim... a cada 10 segundos ele pulava uns frames. Já corrigiram isso?
    Aqui está perfeito.. Se eu não me engano a última versão (pelo menos a que eu uso) é a 1.2...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Re: Problemas com o ePSXe!!!!!

    Originalmente enviada por .:[email protected]:.
    Quando eu vou executar o ePSXe ele diz que requer um processador Pentium-class (da classe pentium).
    Por que isso se o me processador é Pentium 4
    boa pergunta.. mas qual versao vc ta usando ?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por ¯`·._.·´¯`·._
    O primeiro patch que lançaram pro VGS funcionar no WinXP era meio ruim... a cada 10 segundos ele pulava uns frames. Já corrigiram isso?
    engraçado que eu jogava aki sem problemas, mas de uns dias pra cá tá danu a mesma coisa... vou ver se mudei de versao..

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    485
    Verdinhas
    0

    O patch do xp tem uma opção para o P4

  11. #10
    Membro Avatar de Seu Madruga
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.091
    Verdinhas
    4

    como q faz pra ver os fps no EPSXe?

  12. #11
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Originalmente enviada por Seu Madruga
    como q faz pra ver os fps no EPSXe?
    é uma opção do plugin de video.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões