+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.744
    Verdinhas
    4637

    Tela piscando preta no video componente.

    Bom dia pessoal, estou passando por um perrengue maluco aqui.
    A alguns dias fui jogar meu Wii, sim, emuladores, etc. E ele é ligado direto no video componente, ao ligar o console percebi alguns "erros" na tela, pequenas linhas intermitentes, e de vez em quando a tela ficava preta por 1 ou 2 segundos e voltava, com som.
    Achei estranho o ocorrido, fui nas configurações de resolução e liguei o modo 480i, aí sim o negócio ficou maluco, a tela de 5 em 5 segundos ficava preta e voltava.

    Fiz um teste, liguei meu PS2 pelo video componente e aconteceu a mesmíssima coisa!

    Fiquei digamos, mais calmo, pois pensei que a placa do Wii deveria estar com algum problema.

    Já me falaram de tudo, mas não consigo encontra o problema, são dois componentes DIFERENTES, o problema só ocorre com eles, o PS3 pelo HDMI funciona normal.
    Bom, uso uma TV LG de 42 polegadas, não é smart, é de 3 anos atrás.

    Alguém já teve este tipo de problema?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de kamisaki
    Info Conteúdo e Citações Jogos Mensageiros
    Alouw
    Registro
    Mar 2008
    Mensagens
    4.805
    Verdinhas
    679

    E pode ser a entrada componente da TV? Já testou em outra TV?

  4. #3
    Membro Avatar de M4rkoTereH
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    3.553
    Verdinhas
    188

    ontem por acaso meu xbox tava ligado em um monitor de 22, e a tv de 32 de led do lado .. meu filho queria jogar comigo e como to meio cego e queria jogar de longe sentado no sofa, peguei o cabo hdmi, direto sem desligar nada e tirei do monitar para a tv .. a tela piscava preto direto .. no meu caso foi simples, porque desliguei tudo e religuei e voltou a funcionar normal ..

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.744
    Verdinhas
    4637

    Bom, depois de tentar mudar de TV, testar em outros lugares, infelizmente o problema é rede elétrica.
    Aham, rede elétrica.
    Percebi que um video porteiro meu começou a apresentar o mesmo "defeito", nisso apenas liguei e desliguei a luz da sala algumas vezes e vi que a TV "piscava".
    O mais estranho de tudo é que esta instabilidade não é constante, hoje por exemplo funcionou tudo normal, o PS2 e o Wii no video componente.

    Bom, enquanto isso vou usando o Wii pelo HDMI, pelo menos não vejo problemas.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões