+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    87
    Verdinhas
    0

    Problemas com o epxse

    Eu tinha o win98 e rodava o vgs na boa, mas eu nao quis pegar a atualizaçao pra xp, resolvi copiar o epsxe, mas estou tendo problemas com os plugins de video, qual eh o melhor pro meu pc?? config na assinatura

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.985
    Verdinhas
    1

    Eh q depende bastante do jogo. Jogo q usa muito recurso 3d eu geralmente uso o D3D do pete. Quando o jogo tem muito 2D eu uso o plugin de software. O FFTatics dah uns bug no mapa quando uso plugin pra placa de vídeo entaum uso sempre o Software, ms o OpenGL funfa legal tb. Acho q no teu deve ficar parecido pq tenho um config de micro semelhante.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.938
    Verdinhas
    0

    Usa o D3D do Pete que não tem muito erro... mas claro que a melhor opção é você ir testando pessoalmente pra ver qual você gosta mais

    Pete's Video Plugins
    http://home.t-online.de/home/PeteBernert/gpupete171.zip

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    725
    Verdinhas
    0

    entra em www.ngemu.com e ve-la tem varios plug-ins de varios emuladores de varias plataformas
    Quanto aos bugs de jogos, tem alguns plug-ins q vc olhar na configuração ele tem varios fix, pra específicos jogos, só dar uma olhada

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões