+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    40
    Verdinhas
    0

    AJUDA !!!!!!!!!!! G-Force 4 !!!!!!!!!!

    Gostaria q alguem me ajuda-se ... pq por exemplo eu to no meio do jogo dai derrepente da uma travadinha e eu saio do hl ... sem + nem -.
    Alguem pode me dizer oq pode ser e aonde pegar a solucao ???
    Eu tenho uma

    G-Force 4 MX440 64mb DDR 8x Agp
    e o pc eh um athlon xp 2400+
    512 ram ...

    Brigadu ai !

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.006
    Verdinhas
    0

    Cara, pelo que vc descreveu ai pode ser N problemas. Pode ser superaquicimento, pode ser arquivo corrompido, pode ser sistema operacional, pode ser driver, poder ser tudo. Tenta ser mais especifico .

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    331
    Verdinhas
    0

    e pode ser a tecla de iniciar do windows

    se voce for novo no jogo, na hora de agachar *com o ctrl* voce acaba apertando iniciar *botao que tem a janelinha do windows desenhada* dai voce volta pro windows e fecha o jogo. dai se você for mt burro não ve que o jogo tá ali embaixo na barra de tarefas - você tem que ser uma besta ao quadrado.

    se minha dica foi de ajuda, que bom. hahahaha

    abraços do rastaman

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    447
    Verdinhas
    0

    tb tenho uma mx440, e acontece a msm coisa!!!!!!! nao achei solução!!!! se alguem souber,, posta ai!!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    93
    Verdinhas
    0

    Eu tenho a mesma placa, mas isso soh acontweceu comigo umas 2 vezes e mesmo assim quando ainda estava abrindo o mapa, com aquela telinha de menu amarela .. isso pode ser erro do propio hl mesmo ..

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    590
    Verdinhas
    0

    to com esse problema tambem
    eu com configuracao completa pego 60fps ! Se eu desligo Vsync fica com 100 fps cravados ! So que da muita diferenca!
    Ajuda ae!!!

    xp 2200
    placa soyo k7vta-pro
    484 de ram
    gforce 4 mx 440 128mb ddr

  8. #7
    Membro Avatar de John Miller dK
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.632
    Verdinhas
    282

    pode ser vários fatores, dependendo da coisa pode ser o próprio processador com super aquecimento, ou a geforce, primeira coisa, a geforce ta com overclock? segundo, ja tentou usar algum outro driver no lugar? ja tentaram reinstalar o driver/hl e etc? tentem q as vezes eh alguma coisa assim.


    Se tive desconfiando q possa ser o processador tenta deixar o local onde fica o pc da forma mais arejada e ventilada possivel.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    40
    Verdinhas
    0

    assim tentei instalar outro drive ... mas axei um q dizia ser pro xp mas na hora de instalar ... nao reconheceu como se fosse ... o processador eh novinho e a placa tb ... pc chegou sabado ... nao tem explicacao logica ... agora alem de sair do nada ... ele ainda dah uns lag loko no meio ...to de cara com esse meu pc...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    250
    Verdinhas
    0

    Originalmente enviada por Slayer4Fun
    assim tentei instalar outro drive ... mas axei um q dizia ser pro xp mas na hora de instalar ... nao reconheceu como se fosse ... o processador eh novinho e a placa tb ... pc chegou sabado ... nao tem explicacao logica ... agora alem de sair do nada ... ele ainda dah uns lag loko no meio ...to de cara com esse meu pc...
    tenho uma gf2, qnd fui atualizar o driver pro xp aí disse q nao era de confiança e tal, mas acabei instalando mesmo assim e nao teve nada

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    331
    Verdinhas
    0

    o negócio de confiança rolou aqui tb.. mas eu instalei

    não deu nada.

  12. #11
    Membro Avatar de John Miller dK
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.632
    Verdinhas
    282

    pode instalka este q nao sao de "confianças" q nem da nada nao, aposto de uns par aqui ja usara

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões