Tópico Fechado
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    6
    Verdinhas
    0

    ME AJUDA AGUEM Q MANJA DE PC, com esses Erros aki, LE AI!

    meu cs ta cheio de pau, eu nao consigo jogar de_aztec, ele fala Host_eror your map differs from the servers, eu ja peguei aztec denovo, e sempre da memo erro, e o mesmo arkivo de instalar o cs q eu uso meu irmao usa, e no dele nao da pau, ja dei scandisk, desfragmentador, ja reinstalei o cs 12 vez, ja formatei, e o erro continua,
    tem um erro tbm q da quando o server vai mudar de mapa, eu tenho q sair antes pq senao da pau aki, aparece mensagem tipo Pistol_smoke1.spr has been modified since start the engine!
    e trava
    toda vez q muda de mapa faz isso, e aztec nao consigo nem entrar, ja deletei e puxei do servidor q tava rolando aztec ai ele entra, mas como demora muito download no servidor ai ja ia acabar o mapa e tive q sair, ai fui entrar denovo e deu erro denovo, nao sei q eh isso

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    167
    Verdinhas
    0

    Existem varias possibilidades...O seu CS ta corrompido...Vc pode estar instalando errado...Sei la...Se vc ja formatou...nao eh o computador...se vc ja reinstalou...Entao oq ue pode ser....trocar a maquina...Talvez...qual eh a sua maquina???
    Vc pode ter instalado errado ou seu cs ou sei la vc estar instalando alguma coisa a mais que fode o cs ou mesmo a hardmob estar travando seu compoutador...eu nao sei mais pq nao to mais podendo jogar na hardmob...Eles me baniram por causa de um cheat que nao havia cheat...na verdade me baniram injustamente...Mais fazer o que???

    inteum...tenta essas coisas...se der certo...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    6
    Verdinhas
    0

    Meu pc eh um atlhon 1.4, 256 DDR ram, voodoo 5 5.500 AGP
    o arkivo q eu instalo o CS eh o memo q meu irmao instala e no dele funciona normal, ta foda

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    6
    Verdinhas
    0

    e mesmo quando eu consigo instalr sem aparecer arquivo corrompido na instalaçao o problema continua la do memo jeito

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.021
    Verdinhas
    2

    Pega o Hl 1.0.0.8 e o CS 1.3 FULL ( caso vc possua o HL )

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    6
    Verdinhas
    0

    ja fiz isso e nao adianta, parece q meu pc corrompe os arkivo, ja fiz scandisk e desfrag e ele fala q nao tem erro

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    78
    Verdinhas
    0

    REINSTALL CS :P

    HUHUAHUHU melhor solucao

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    453
    Verdinhas
    1

    Originalmente enviada por NoTiOn
    REINSTALL CS :P

    HUHUAHUHU melhor solucao
    soh

    pega o de alguem opiado em cd o counter strike 1.3 e o update do HL ou pega em outro site diferente que vc pegou...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    42
    Verdinhas
    0

    Re: ME AJUDA AGUEM Q MANJA DE PC, com esses Erros aki, LE AI!

    Originalmente enviada por Dumaw
    meu cs ta cheio de pau, eu nao consigo jogar de_aztec, ele fala Host_eror your map differs from the servers, eu ja peguei aztec denovo, e sempre da memo erro, e o mesmo arkivo de instalar o cs q eu uso meu irmao usa, e no dele nao da pau, ja dei scandisk, desfragmentador, ja reinstalei o cs 12 vez, ja formatei, e o erro continua,
    tem um erro tbm q da quando o server vai mudar de mapa, eu tenho q sair antes pq senao da pau aki, aparece mensagem tipo Pistol_smoke1.spr has been modified since start the engine!
    e trava
    toda vez q muda de mapa faz isso, e aztec nao consigo nem entrar, ja deletei e puxei do servidor q tava rolando aztec ai ele entra, mas como demora muito download no servidor ai ja ia acabar o mapa e tive q sair, ai fui entrar denovo e deu erro denovo, nao sei q eh isso
    Incrivel incrivel incrivel! eu tenho exatamente o mesmo problema q o seu, nao consigo jogar aztec e quando muda de mapa da psitol smoke1, eu to achando q e nossas maquinas, visto q o meu tb e athlon 1.4 com 256ddr

  11. #10
    Membro Avatar de Mr Fish
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.468
    Verdinhas
    5

    Isso deve ser vírus. Os arquivos devem estar infectados.
    Atualize seu antivírus e dê um scan no hd todo.
    Se não funcionar, o format c: resolve.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    6
    Verdinhas
    0

    ateh hj o problema ta igualzinho, incrivelmente igualzinho, nada funciona, posso formatar 30 vezez q da a mesma coisa

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    6.323
    Verdinhas
    5

    cs retail?

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    159
    Verdinhas
    0

    tipo sua memoria pode estar com pau, qnd ela esta zuada ela zoa tudom c naum pode ser a memoria cache ou a memoria da placa de video, oq causa isso e memoria, fala cumigo no icq 94987461

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    42
    Verdinhas
    0

    eu acho q e tua maquina pq eu tb tenho este problema e meu pc e 1.4 athlon 256ddr placa mae ecs k7ama

  16. #15
    Membro Avatar de Thunder :-P
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.138
    Verdinhas
    38

    Originalmente enviada por cswarrior
    eu acho q e tua maquina pq eu tb tenho este problema e meu pc e 1.4 athlon 256ddr placa mae ecs k7ama
    cswarrior, não ressucite tópicos.

    []´s
    Thunder

Tópico Fechado Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões