+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    328
    Verdinhas
    0

    Problema no open gl

    Ae ,olha soh,eu formatei o pc e instalei o drive mais atual da minha fx 5200,acontece q quando eu vo cria ou conectar em qq server o pc trava,isso acontece quando a minha cfg. ta em open gl,e quando eu mudo pra softaware,cria e conecta normalmente ao server,vcs tem ideia do q possa originar esse problema,sendo o driver mais atual da placa, n acredito q seja a causa do problema e ja reinstalei o hl varias vezes...... e to cum directx 9

  2. # Publicidade
    Publicidade

  3. #2
    yaK
    yaK está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.879
    Verdinhas
    1

    Isso acontecia comigo tb. Nao fiz nada pra arrumar, heheheheh...
    De um dia pro outro ele funcionou. :\

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    138
    Verdinhas
    0

    Tu pego algum drive? Pq pelo menos na gf2 (minha) sem pega o drive não roda open gl.
    Tenta baxa no site da nvidia http://www.nvidia.com/page/products.html
    bs ae

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    681
    Verdinhas
    0

    Originalmente enviada por migOx
    Tu pego algum drive? Pq pelo menos na gf2 (minha) sem pega o drive não roda open gl.
    Tenta baxa no site da nvidia http://www.nvidia.com/page/products.html
    bs ae
    E verdade isso se num pega algum drive mais recente nao funfa o opengl

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.199
    Verdinhas
    0

    -EDIT-

    Quem leu o que escrevi desconsidera eu estava bebado (de sono)

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    328
    Verdinhas
    0

    Jah baxei o detonator mais atual sim,mais acho q ele mesmo seja a causa.



    Tipo aki ta fodah,porque:
    1-em software eu consego criar e conectar em qq server

    2-em direct 3d eu tenhu tipo,50% d chance de conectar e criar

    3-em open gl o pc ta travando sempre


    toda vez q o desenpenhu da placa ta no max. o pc fica travando ,ja me falaram q o drive mais atual da nvidia eh mto ruim ,eu vo tenta baxa um drive menos recente q o 45.23 sucks trava pc.....

  8. #7
    yaK
    yaK está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.879
    Verdinhas
    1

    Originalmente enviada por Manchax
    Jah baxei o detonator mais atual sim,mais acho q ele mesmo seja a causa.



    Tipo aki ta fodah,porque:
    1-em software eu consego criar e conectar em qq server

    2-em direct 3d eu tenhu tipo,50% d chance de conectar e criar

    3-em open gl o pc ta travando sempre


    toda vez q o desenpenhu da placa ta no max. o pc fica travando ,ja me falaram q o drive mais atual da nvidia eh mto ruim ,eu vo tenta baxa um drive menos recente q o 45.23 sucks trava pc.....
    Tenta entrar em outro MOD, ou jogar o HL mesmo....

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    328
    Verdinhas
    0

    ae yak ja tentei fazer entrar no mod HL mais trava tb....acontece q quando a aceleraçao do drive ta no maximo o pc trava quando eu faco qq coisa,e pra mim pode joga em open gl eu preciso dessa aceleraçao....,mais eu nao sei se isso e um bug do windows,pois de vez eu outra eu consigo conecta em servers em open gl,mais mto raramente isso...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.199
    Verdinhas
    0

    Eu tenho essa mesma placa uso o 44.03 drive da nvidia e não tenho problemas quer dizer... nunca tive d:-\

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.199
    Verdinhas
    0

    Bem... vou estar hj em uma cliente na Rua Pereira de Siqueira (paralela a mariz e barros) apartir das 15horas, querendo eu dou um pulo ai na sua casa e tentamos queimar sua placa... quer dizer... por pra funcionar... qualquer coisa pega meu cel no ICQ d:-P

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    328
    Verdinhas
    0

    Tipo kra,eu ja nem sei o q pode ser,directx nem drive,eu to usando o 44.03 tb,mais continua o bug,acho q so pode ser sistema operacional,como eu formatei a pouco tempo eu vo tenta reformata pra ve no q q da,qq coisa eu te do um toque no icq ,vlw ae

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    215
    Verdinhas
    0

    Originalmente enviada por CHEVSKY
    Bem... vou estar hj em uma cliente na Rua Pereira de Siqueira (paralela a mariz e barros) apartir das 15horas, querendo eu dou um pulo ai na sua casa e tentamos queimar sua placa... quer dizer... por pra funcionar... qualquer coisa pega meu cel no ICQ d:-P
    huuuuuuummmmm.... na casa de um cliente neh.... huuuummmmmm seeeeeiiii.... hehehehehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões