+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2
    Verdinhas
    0

    *alguem Me Ajuda , Problemao*

    Galera ... Eu Não Sei o Que Acontece Com o Meu cs ;

    A Mira Da Minha Sniper ( Scolt / Awp ) nao esta fixa ... ela corre , nao fika centrada ... ontem , um kra me passo um comando q a mira ficou paradinha , certinha como sempre foi , so que esse comando nao se fixou por isso estou pedindo ajuda ... ME AJUDEM !!!!

    Estão Aparecendo Uma Especie de Faiscas No Meio do Jogo ... Com Tiros . He´s , Flash´s .... Como Posso Arrumar isso ??????





    [CSAK] CyReX
    Icq : 154169907
    E-mail : [email protected]

    Admin NetRangers.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    524
    Verdinhas
    0

    aew..

    esse negocio da mira ai.. eh em server q vc abriu ou eh em server d NET??... prq c for em server q vc abriu digita sv_clienttrace 1 q arruma... ja as faizcas, pelo q eu vi.. saum as faizcas normais das balas.. soh q vc deve te dado algum comando pra deixar eles mais intenços.. vo ver c acho alguma coisa sobre isso.. depois eu posto.. falows..

    []'s

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    213
    Verdinhas
    0

    Ae

    Cara fais um negocinho q acho q vai arrumar vai na pasta do cs e deleta o arquivo config.cfg depois vai em controls da default e depois arruma suas configs ai vc vai e bota em opengl

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    508
    Verdinhas
    0

    Caraca olha isso , que tosco !!!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2
    Verdinhas
    0

    Re: aew..

    Originalmente enviada por cda | Dark
    esse negocio da mira ai.. eh em server q vc abriu ou eh em server d NET??... prq c for em server q vc abriu digita sv_clienttrace 1 q arruma... ja as faizcas, pelo q eu vi.. saum as faizcas normais das balas.. soh q vc deve te dado algum comando pra deixar eles mais intenços.. vo ver c acho alguma coisa sobre isso.. depois eu posto.. falows..

    []'s
    Entao , eu nao crio server , eu tava jogando em server publico ...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    314
    Verdinhas
    68

    Putz ..nunca tinha visto uma coisa dessas
    no max vc vai ter q reinstalar

  8. #7
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    eu ja vi isso...

    tentando mexer nas variaveis ex_ neh? aueheuahaueh
    bom, eu nao lembro que comando eh que faz isso ai, talvez ex_correct ou ex_maxerrordistance.

    na duvida, entra na pasta do seu cs, deleta seu config.cfg (isso vai zerar seus binds e configuraçãoes) ai vc entra no cs e configura tudo denovo, do zero, que vai ficar normal

  9. #8
    M3G
    M3G está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    5.265
    Verdinhas
    110

    Re: Ae

    Originalmente enviada por tiltcapitao
    Cara fais um negocinho q acho q vai arrumar vai na pasta do cs e deleta o arquivo config.cfg depois vai em controls da default e depois arruma suas configs ai vc vai e bota em opengl
    quando eu digitava cl_mmx, ou r_mmx nem lembro as faiscas ficavam assim
    tiltcaitao, nao precisa por em opengl depois de deleta a cfg

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4
    Verdinhas
    0

    Outros problemas

    To com um atlhon 2.2 com win xp, placa de 32mb. Pira nos problemas:
    - Quando seleciona em configurações de video a opção OPENGL, tenho gráficos perfeitos. Quando vou conectar no server, aquele tempo limite para conexão quase chega no fim, isso quando não chega e eu sou desconectado;
    - QUando seleciono a opção SOFTWARE, tenho gráficos ruins, piores do meu antigo computador com tudo onboard. Porém na hora da conexão com o server, eu conecto rapidinho, sem problemas.
    - Quando clico sobre um server ele demora aproximadamente 2 segundos para entrar na tela de conexão. Em dias concorridos todos sabem que 2 segundos é tempo demais para alguem entrar no server no seu lugar. Tem como esse tempo ser menor, configurar algo para entrar direto.

    Valeu ai, me ajudem.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    32
    Verdinhas
    0

    c nao me engano tem que mexer gl_flipmatrix "0"

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões