+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    422
    Verdinhas
    0

    Admin Mod + POD BOT

    Vcs não decvem em conhecer pq eu jogo NS na Hard, e nao CS... enfim...

    Se alguem souber sobre criação de servers com admin mod, por favor me ajude...

    Alguem sabe se da pra rodar no CS POD BOT + Admin Mod juntos???
    comigo sempre da problema,... sempre q eu instalo um o outro para de fundionar...

    parece que a um conflito com eles... eu ja pensei q talvez os dois usem um arquivo para funcionar... mas n tenh a minima ideia do q possa ser...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Faz assim ó:
    [1] Instala o podbot
    [2] Instala o AdminMod
    [3] Vai no atalho q vc usa pra abrir o CS, clica com o botão direito e seleciona "Propriedades". Na tela q abre, no campo "Destino" ou "Objeto" (depende da versão do Windows o nome dele), adicione o seguinte, após tudo q estiver lá:

    +localinfo mm_gamedll podbot/podbot.dll

    só isso

    []s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    106
    Verdinhas
    0

    E para controlar os Bots?
    Acessar um menu igual do do "podbotmenu"? Só é possível deixa-los funcionando. Não é possível adicionar, remover etc. Os que entraram ficarão e pronto.
    Tem como?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Para controlar os bots é só usar o 'podbotmenu' normalmente ué ...
    Se vc não está conseguindo acessar este menu é só fazer o bind de novo. Digita o seguinte no console:
    bind "=" "podbotmenu"
    (pode substituir = por outra teclar qualquer)

    []s

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    106
    Verdinhas
    0

    Os meus binds estão corretos.
    Mesmo usando podbotmenu no console não funciona.
    Server em dedicated e user logado com todos os privilégios.
    Thks

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Ah tah, pq nao falou q era server dedicado ? ¬¬
    Aí é seguinte (digitado no console do HLDS) :

    pb "addbot" => adiciona um bot
    pb "killbots" => mata tds os bots
    pb "removebots" => remove tds os bots
    pb "fillserver 5" => enche o server com bots em ambos os times
    pb "fillserver 1" => enche o server com bots soh em TR
    pb "fillserver 2" => enche o server com bots soh em CT

    ps1: não lembro se akeles prefixo eh 'pb' mesmo ou se eh 'bot'. Se um deles nao funcionar, eh o outro
    ps2: para kickar um bot específico, use kick "nomedobot".

    []s

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    106
    Verdinhas
    0

    Originalmente enviada por The_NomaD
    Ah tah, pq nao falou q era server dedicado ? ¬¬
    Aí é seguinte (digitado no console do HLDS) :

    pb "addbot" => adiciona um bot
    pb "killbots" => mata tds os bots
    pb "removebots" => remove tds os bots
    pb "fillserver 5" => enche o server com bots em ambos os times
    pb "fillserver 1" => enche o server com bots soh em TR
    pb "fillserver 2" => enche o server com bots soh em CT

    ps1: não lembro se akeles prefixo eh 'pb' mesmo ou se eh 'bot'. Se um deles nao funcionar, eh o outro
    ps2: para kickar um bot específico, use kick "nomedobot".

    []s

    Esse cara é show!

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    422
    Verdinhas
    0

    vlw cara...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    21
    Verdinhas
    0

    Uma pergunta, ...
    fiz tudo isso e rodei, ficou show, ...

    só q tenho um server dedicado com statme e psychostats, ... e os bots estaum aparecendo no ranking, ... TEM COMO TIRAR ELES D LÁ, desabilitar a entrada de bots no ranking... ?????????????????

    tem q ter um jeito !!!!!!!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Tirar do statsme eu sei q tem como, se não me engano é mexendo na linha q começa com sm_rankbots ou algo parecido no statsme.cfg, agora no psychostats eu não tenho certeza, mas vou dar uma olhada

    []s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões