+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    600
    Verdinhas
    28

    Bem essa eu nao entendi .... PING ALTO

    TA hj eu instalo cs 1.6 de manha antes de ir pra aula e tudo bem mas qdo chego e vo rodaro jogo num server da br turbo meu ping tava 200.. e o resto do povo todo mundo de 30 e 50 ...eu tenho adsl velox de 256 ...queria saber se tem algo q eu posso fazer!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    884
    Verdinhas
    0

    Qual teu pc? Talvez seja lag de processamento.. Ou os roteadores pelos quais os dados da sua conex passam estejam lagados..

    Da um tracert no ip q vc jogou p/ ver aonde ta o problema.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    600
    Verdinhas
    28

    Eu tenho um P4 512 de ram 120 de hd e talz gforce 2 64

  5. #4
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    106
    Verdinhas
    0

    Originalmente enviada por rULa Da wORld
    Eu tenho um P4 512 de ram 120 de hd e talz gforce 2 64
    Pode ser problema de desempenho pela placa de vídeo, mas provavelmente sua conexão estava com problema. Não é raro aqui na Velox 512K meu ping ficar lixo. Eu olho os pings e tem metade 50ms e metade 300ms. Basta usar o chat para confirmar que todos os 300ms usam Velox. É temporário (espero).

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões