+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.233
    Verdinhas
    52

    Noob com problemas

    Eu instalei o half-life aqui depois a atualização pra 1.1.1.0 e depois o Day of Defeat 1.0.
    Agora quando vo tenta entra no jogo pelo DoD, na hora de entrar começa a tocar um som que se repete e depois sai pro windows.
    Alguem sabe o que pode ser???????

    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    505
    Verdinhas
    0

    tenta reinstalar tudo, caso naum de certo, verifique c o update eh o certo...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    151
    Verdinhas
    0

    Nao sei talvez seje a placa de video qual eh sua placa?
    qdo eu jogava na vodoo5
    nessa versao nem tinha chao de entrar acontecia isso comigo, mas tbm meu comp era no pentium2 64mb vodoo 5 nao tinha nem como jogar nessa versao a 5 fps 8 fps em lugar fechado, e varias vezes tinha q dar retry na quela parte q conecta no server no console...

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.233
    Verdinhas
    52

    =1.RI=Fusillier

    Reinstalar tudo de novo fica dificil pq instalei tudo hoje
    A minhas placa de video é uma Geforce 2 mx100/200 64MB agp 4x
    Meu pc é um Pentium 3 1 Ghz ,placa mãe Asus cuv4-E e 256MB de memoria
    Cs aqui rodava tranquilo, vo tenta reinstalar só o DoD.

    vlw

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    82
    Verdinhas
    0

    aproveita ae e pega meu icq::


    324519616

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.233
    Verdinhas
    52

    Ae vlw pelas dicas o q estava errado é que quando instalei eu fiz nessa ordem.
    Hl
    DoD
    atualização 1.1.1.0

    Por isso não rodava mas eu apaguei o dod e instalei denovo ai funcionou.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    505
    Verdinhas
    0

    Originalmente enviada por Shin_akuma
    Ae vlw pelas dicas o q estava errado é que quando instalei eu fiz nessa ordem.
    Hl
    DoD
    atualização 1.1.1.0

    Por isso não rodava mas eu apaguei o dod e instalei denovo ai funcionou.
    imaginei q fosse algo assim!!
    disponha! =]

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões