+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    41
    Verdinhas
    0

    CD trava :(

    ai gente..

    to com um problema aki e por mais que eu leia naum consigo achar a solução.. restou postar aki pra ver se alguem ja passou por isso..

    meu PC na assinatura..

    eu entro no CS na boa, jogo por algum tempo e ele trava.. o problema é que naum é o PC q trava, o lance é que o CS esta ocupando 99% da CPU naum deixando nada pra os outros aplicativos e nem pra ele mesmo...

    naum é temperatura

    a mesma coisa acontecia com a outra MOBO.. uma A7V 133 ASUS...

    tem momentos que jogo na boa por horas e quando reinicio ou faço qualquer outra coisa, depois volto ele acaba tendo o mesmo erro.. o Looping do processador..

    isso so acontece com o CD.. Quake 2/3,Unreal, Serious e Wolf ficam na boa..

    oq pode ta pegando com essa M****???

    agradeço qualquer ajuda

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    41
    Verdinhas
    0

    UP pra mim ai..

    bora la quem pode ajudar ai

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5.110
    Verdinhas
    1

    cs nao precisa de cd...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.021
    Verdinhas
    2

    CD = Cheating Death, não ?
    Se for isso, tente usa-lo aberto, nao minimizando-o para o tray. Se não funcionar, tente reinstalar o seu HL\CS.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    41
    Verdinhas
    0

    mau ai.. eu coloquei CD no titulo.. errei ao digitar é o CS memso..

    naum tem nada a ver com CD ou Cheating Death;; é op CS mesmo que consome 99% do processamento e acaba travando e tal..
    a máquina em si naum trava por completo.. aindo posso com um Control + TAB voltar ao Windows, dar um controle + alt + del pra encerrar o serviço e voltar ao windows..

    ontem coloquei o VSYNC em OFF, aumentei os FPS no config (CS/config) e a resolução em 1280 X 1024 e consegui jogor m bom tempo sem travar tudo...

    oq pode ta pegando ai.. ???

    eu trabalho com informatica a alguns anos, frequento forum a pelo menos ai 6 anos, aki no Hard desde o tempo que era King e nunca vi uma merda assim..

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    453
    Verdinhas
    1

    Ae tente jogar com a resolucao de 800 x 600 melhorará cero!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.021
    Verdinhas
    2

    Muito estranho isso. Voce usa qual windows ?

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    41
    Verdinhas
    0

    em 800 da a mesma coisa..

    Uso o Windows XP Pro....
    o Windows pode até ser o problema, oq naum acredito muito pq tudo roda trankilo nele a naum ser o CS...

    Pensei que fosse o problema entre o XP + VIA + Live! e retirando a Placa de Som a coisa naum acontece com frequencia mas mesmo assim trava as vezes...

    o ChipSet via tem um BUG que quando usado com os drivers da Sound Blaster ele entra em Looping infinito consumindo todo o processador e foi lançado um 4 em 1 que resolveria o problemas.. mas nada ainda..


    aguardo resposta

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões