+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    441
    Verdinhas
    0

    bug no DoD [Dessa vez não é STEAM]

    pessoal... eu levei DoD pra instalar numa lan... e em todos os computadores, em qualquer server, acontece isso


    alguém sabe o que pode ser e como eu posso resolver isso??

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    teste. Ops, como apaga?
    Registro
    Jul 2001
    Mensagens
    2.628
    Verdinhas
    336

    vc instalou o dod1.0 em cima da 3.1??

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    441
    Verdinhas
    0

    não, foi tudo zerado

    mais informações:
    windows 98
    cs 1.5
    hl atualizado e talz...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    278
    Verdinhas
    0

    lol

    você tem que instalar Half-Life, depois atualizar o Half-Life 1.1.1.0
    Instalar o Day Of Defeat 1.0.

    O que deve ter acontecido ai é que por algum motivo bizarro algum arquivo do Day Of Defeat está corrompido.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    pera ai, vc instalou o arquivo de 700 mb SEM O HL NO PC??

    se sim eu to salvooooooooo!!!!!!!


    porra, eu instalei o steam e deletei o hl, agora eu quero reinstalar pra fazer tudo certin (eu ja fz, mas eu sou chato com essas coisas) mas n tenho drive de cd (meu cd-rw quebro) e n da pra instalar o hl


    mor foda minha situação eaheuahe

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.991
    Verdinhas
    0

    Originalmente enviada por Anak1n
    pera ai, vc instalou o arquivo de 700 mb SEM O HL NO PC??

    se sim eu to salvooooooooo!!!!!!!


    porra, eu instalei o steam e deletei o hl, agora eu quero reinstalar pra fazer tudo certin (eu ja fz, mas eu sou chato com essas coisas) mas n tenho drive de cd (meu cd-rw quebro) e n da pra instalar o hl


    mor foda minha situação eaheuahe
    tipow vai no kazaa e digita hl class

    o arkivo tem 166 mb e eh o hl completo ripado

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    441
    Verdinhas
    0

    pessoal... leiam o título... não tem nada a ver com steam!!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    74
    Verdinhas
    0

    Re: bug no DoD [Dessa vez não é STEAM]

    Originalmente enviada por nayr-etavirp
    pessoal... eu levei DoD pra instalar numa lan...
    Numa LAN??? E esta pegando 51,5 FPS no mapa flash??? Aff... Q podre... Não se fazem mais LANs como antigamente...

    É por isso q eu prefiro jogar em casa... Só faltava eu ter um ping bom... Mas o Velox (Rio) é uma bossssta...

    E voltando ao tópico... Faz o q o Klaz falou q deve resolver o seu problema "Tia Nayr"

    []`s

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    441
    Verdinhas
    0

    Re: Re: bug no DoD [Dessa vez não é STEAM]

    Originalmente enviada por = iNsiGNe =
    Numa LAN??? E esta pegando 51,5 FPS no mapa flash??? Aff... Q podre... Não se fazem mais LANs como antigamente...
    ow, num zoa naum... hehehe, gf2, os kras saum phodas... hehehehe...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões