+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    227
    Verdinhas
    0

    bind no cs 1.6: comandos "wait" e "slot10"

    no cs 1.6 o comando slot10 acho q nao funciona!! pq minhas binds q funcionam perfeitamente no 1.5, no 1.6 nao funcionam no sentido de finalizar a compra, exemplo:

    vou comprar uma glock através de um bind, o normal é o menu de compra fechar sozinho com o comando "slot10", e se nao fecha, eu me previno contra o lag colocando vários "wait". Agora, no 1.6, o menu de compra não fecha sozinho, nao importa qtos waits eu coloque q ele nao fecha... daí cada compra q faço tenho q ficar apertando 0 (zero) depois.. e isso enche o saco...


    Alguém sabe a solução pra esse problema?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.889
    Verdinhas
    0

    http://forum.hardmob.com.br/showthre...light=tutorial

    tem bind pra todas as armas do 1.6 e do 1.5

    ve se ajuda

    e da um up pra mim

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    227
    Verdinhas
    0

    Putz, mesmo assim a tela do menu de compra num sai... eu fiz bind para o cs 1.6 conforme seu topico diz... ex: BIND O GLOCK, daí compra a glock normal mas a tela de menu num fecha, tem q aperta zero.. >_<

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.889
    Verdinhas
    0

    Originalmente enviada por F u r u y á
    Putz, mesmo assim a tela do menu de compra num sai... eu fiz bind para o cs 1.6 conforme seu topico diz... ex: BIND O GLOCK, daí compra a glock normal mas a tela de menu num fecha, tem q aperta zero.. >_<
    po o 1.6 naum tem como eu testa mais o cara q testo falo q tava tudo ok

    qual sua conecçao?

    deve ser alguma config errado pq o do 1.6 naum tem como por wait eu acho e depois o 0


    mias sei la tenta isso

    bind "tecla" "glock; wait;wait;wait; slot10"

    tenta isso.. naum tenho o 1.6 naum posso testa

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    227
    Verdinhas
    0

    Então, é exatamente isso q eu to falando, num adianta por wait wait slot10, q o menu nao fecha, no 1.5 o wait slot10 funfa normalmente agora esse 1.6 fudeu com td

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.889
    Verdinhas
    0

    po agora se me pego... se meu pc rodasse o 1.6 eu tentava da um jeito mais ele naum roda... vo te q ficaa devendo essa..

    alguem q tem o 1.6 ai testa e ve se fecha o menu..

    se tento por so slot10 depois

    tipo

    bind O "glock; slot10"

    sera q da?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    227
    Verdinhas
    0

    Nem assim funciona... dexa queto, eu só jogo o 1.6 as vzs.. mas valew ae

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    227
    Verdinhas
    0

    Nem assim funciona... dexa queto, eu só jogo o 1.6 as vzs.. mas valew ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões