+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    234
    Verdinhas
    0

    Problemas com "statsme-2.7.1-cstrike" - Erro de HL

    Ae galera gostaria de saber se isso é pau desse stasme pq, eu jogo em uma lan e sempre qdo mata alguem na faca, trava tdos os pcs dando ERRO de HL ,isso só qdo jogo no proprio server da lan , qdo crio server nao aconteçe nda.
    ALguem sabe me dizer se é isso? ou o q poderia ser?
    e ser for o statsme-2.7.1-cstrike , alguem me dissese onde posso baixar um q nao tenha erro!

    flw , vlw t+

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Re: Problemas com "statsme-2.7.1-cstrike" - Erro de HL

    Originalmente enviada por ReMo |IB|
    Ae galera gostaria de saber se isso é pau desse stasme pq, eu jogo em uma lan e sempre qdo mata alguem na faca, trava tdos os pcs dando ERRO de HL ,isso só qdo jogo no proprio server da lan , qdo crio server nao aconteçe nda.
    ALguem sabe me dizer se é isso? ou o q poderia ser?
    e ser for o statsme-2.7.1-cstrike , alguem me dissese onde posso baixar um q nao tenha erro!

    flw , vlw t+
    Rapaz, eu ia postar isso agora, pq da esse error... estou querendo saber tb para resolver na minha lan. Eu acho q nao e o statsme e o adminmod. Alguem ae tem ideia ????

  4. #3
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    682
    Verdinhas
    7

    Cara, aqui acontece mesma coisa,estou achando que é algo no statsme ou no amxmod, pois tenho os dois instalados na minha máquina e semre dá esse problema

  5. #4
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Originalmente enviada por Junior-TJF
    Cara, aqui acontece mesma coisa,estou achando que é algo no statsme ou no amxmod, pois tenho os dois instalados na minha máquina e semre dá esse problema
    Sera q e o statsme ??? po, achava q era o adminmod. Na minha estava instalado o statsme e o adminmod.

  6. #5
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    682
    Verdinhas
    7

    Estranho cara.. não seria incompatibilidade com Windows XP ? No 2000 nem da isso parece...

  7. #6
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    79
    Verdinhas
    0

    Comigo acontece a mesma coisa.... dai tirei o script da faquina no statsme e funciono, só que agora deepois de um tempo da um erro no server , fala que ocorreu um erro de HLDS, eu uso o xp... to atras da solução tb... vcs não são on unicos com este problema... vou fazer um teste aqui vou tirar o stasme e ver o que acontece......

  8. #7
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Originalmente enviada por Zeorymer
    Comigo acontece a mesma coisa.... dai tirei o script da faquina no statsme e funciono, só que agora deepois de um tempo da um erro no server , fala que ocorreu um erro de HLDS, eu uso o xp... to atras da solução tb... vcs não são on unicos com este problema... vou fazer um teste aqui vou tirar o stasme e ver o que acontece......
    Era exatamente oq eu iria fazer, tirar o script da faca q deve ser so isso... Se vc tirar o statsme nao da mais problema, eu tirei e ficou blz.

    Agora, nao e complito com sistema operacional nao, hehe, eu uso no servidor um windows 2000 server e nas maqs. win me.

  9. #8
    Membro
    Info
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Se der pra postar uma screenshot do erro ou qual é ele, ajuda :)


    []s

  10. #9
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    682
    Verdinhas
    7

    é sacanagem isso, por que eu fiz o server do clan, ai quando geral joga e mata na faca.. trava =(

  11. #10
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Originalmente enviada por The_NomaD
    Se der pra postar uma screenshot do erro ou qual é ele, ajuda


    []s
    Tipo, nao tem q mostrar foto, simplesmente qdo morreu na faca, estantaneamente aparece em TODAS as maquinas, aquele erro q da de vez em qdo de fechar hl.

  12. #11
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Originalmente enviada por The_NomaD
    Se der pra postar uma screenshot do erro ou qual é ele, ajuda


    []s
    Tipo, nao tem q mostrar foto, simplesmente qdo morreu na faca, estantaneamente aparece em TODAS as maquinas, aquele erro q da de vez em qdo de fechar hl.

  13. #12
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Po, ninguem conseguiu resolver esse problema ?

  14. #13
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    682
    Verdinhas
    7

    Parece que não tem nenhuma solução mesmo =(

  15. #14
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    tem a soluçao provisoria ueh
    tira o script da faca ateh aparecer uma definitiva e pronto!

    [ ]´s
    KiLLeR

  16. #15
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Originalmente enviada por KiLLeR#hM4.ever
    tem a soluçao provisoria ueh
    tira o script da faca ateh aparecer uma definitiva e pronto!

    [ ]´s
    KiLLeR
    Eu fiz isso, tirei o script da faca, dae depois deu error denovo so q dessa vez foi no script do headshot, dae tirei e ate agora esta blz... Vam ver se nao aparece mais..

  17. #16
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    Originalmente enviada por Renato Nicchio
    Eu fiz isso, tirei o script da faca, dae depois deu error denovo so q dessa vez foi no script do headshot, dae tirei e ate agora esta blz... Vam ver se nao aparece mais..


    [ ]´s
    KiLLeR

  18. #17
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    42
    Verdinhas
    0

    Quem sabe é isso...

    Vcs instalaram o soundPack do statsme ?? Talvez este seja o problema pq alguns scripts necessitam de arquivos de som (como headshot, multikill, Humiliation etc...) pra funcionar legal...

    Se quiserem podem baixá-lo no link abaixo:
    http://prdownloads.sourceforge.net/s...irror=keihanna
    Depois é só colocar os arquivos .res na pasta maps e os demais na pasta sound/misc

    Espero ter ajudado =)
    []'s

  19. #18
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    11
    Verdinhas
    0

    nos arquivos de scripts do statsme procura onde tah escrito sm_tell e substitua por sm_tell2

  20. #19
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    682
    Verdinhas
    7

    Ai acaba esse problema?

  21. #20
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    11
    Verdinhas
    0

    o do knife nao trava mais o servidor do nada

  22. #21
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    177
    Verdinhas
    0

    bom, vamos lah...
    caso o problema naum tenha sido arrumado, eu tenho uma solução muito boa..
    alias, eu toh achando q esse erro de HL, tah acontecendo por causa do statsme e do metamod.
    Por tanto, eu acho q seria mais conveniente vcs intalarem o pack de stats do proprio amx mod, q eu acho mais leve e estavel...
    o plugin tah na pagina do amx mod
    amxmod.net
    flw ai

  23. #22
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    682
    Verdinhas
    7

    Concordo ! mas eu queria o AMX BR.. sabe onde tem galera?

  24. #23
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Originalmente enviada por Junior-TJF
    Concordo ! mas eu queria o AMX BR.. sabe onde tem galera?
    Boa ! Tb gostaria de saber.

  25. #24
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    177
    Verdinhas
    0

    eh soh vc traduzir os scripts

  26. #25
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    682
    Verdinhas
    7

    hehe demora d+

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões