+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    188
    Verdinhas
    0

    SEM SOM no CS 1.5! AJUDEM

    Bem , toda vez q eu tento conectar em um server, meu CS fica sem som

    Da esse Problema quando conecto:
    "Tracker Error : TrackerUL.dll Invalid,not loading"
    "Requesting pldecal.wad from server"

    Quando eu abro o CS ele sai o som mas depois q eu conecto nao consigo mais ter o som , q merda é essa ja!?!?

    Eu uso o Windows 2000 e o CS.1.5

    Alguem saberia o q fazer?

    Me Ajudem!
    Desde já,Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    524
    Verdinhas
    0

    tipo..

    tenta i nas propriedades d audio e aumenta o volume...
    pode ser isso...

    ou v c os drivers EAX taum ativados... as vezes sua placa num tem suporte e fika dando esses tilts...

    o problema do traker num influencia em nada no som...


    falows..
    []'s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    Re: SEM SOM no CS 1.5! AJUDEM

    Originalmente enviada por g0lfPower
    Da esse Problema quando conecto:
    "Tracker Error : TrackerUL.dll Invalid,not loading"
    "Requesting pldecal.wad from server"
    Isto não é problema, relaxa!
    Aparece esta mensagem para TODOS quando entra em um servidor.
    esse file (tracker)fazia parte de um "projeto" de comunicação no CS que a valve ia colocar mas nao rolou, e o pldecal sao os spray´s. Esta mensagem nao influencia em nada, muito menos no problema que está havendo com o seu som.
    Tente depois q entrar, dar ESC e depois RESUME!


    [ ]´s
    KiLLeR

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    374
    Verdinhas
    0

    eh ... se der esc e resume provavelmente deve funciona , mas se nao funfa é quase certo que eh problema no teu driver de som , cata versoes mais atuais do driver de som e procura os pack de correção do win2k !!!

    Mas antes tenta reinstala o jogo q eh menos demorado !!!


    []s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    188
    Verdinhas
    0

    Realemente ja tentei de tudo !!!!

    Reinstalei , dei esc resume habilitei EAX!!
    mas eu acho q eh minha placa de som mesmo!!!

    Flw
    Vout re q comprar outra!!!

    pq a minha queimou e to usando uma sux aqui!!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões