+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    17
    Verdinhas
    0

    1.6 e 1.5

    ae galera
    tipo eu tava um tempão sem jogar dae reinstalei HL e peguei 1.6 e o ultimo patch do hl

    só q to cansado do 1.6 pq falta servidor tá enchendo saco e quando vo pra lan fica um lixo adaptar sei la
    to afim de jogar 1.5 agora
    mas tipo qual versão do half life eu uso pra rodar o 1.5?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Não sei se teria como rodar o 1.5 com essa versão mais nova do HL (a distribuída via Steam). Uma solução é instalar a versão 1.1.1.0 do HL em uma pasta separada do Steam e instalar o 1.5 nesse diretório. Assim eu sei que funciona.

    []s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    74
    Verdinhas
    0

    funciona sim basta colocar a pasta do 1.5 dentro da pasta dos mods do steam
    c:\arquivos de programas\steam\steamapps\email\
    nesta pasta se não me engano
    mas vc não vai poder jogar na net... eu acho

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Originalmente enviada por [NiP]-VeNoM-
    funciona sim basta colocar a pasta do 1.5 dentro da pasta dos mods do steam
    c:\arquivos de programas\steam\steamapps\email\
    nesta pasta se não me engano
    mas vc não vai poder jogar na net... eu acho
    Pois é, daquele jeito ali de cima dá pra jogar normal, inclusive pela net :)

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões