+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    53
    Verdinhas
    0

    Problema no 1.5 ...

    tipo, eu instalei o hl atualizei pro 1.1.0.9 e dps pro 1.1.1.0... e instalei o CS, soh ki qnd eu tento entrar em qlqr server, da "Your client.dll is differ from the server" e só half life tb da issu...ja reinstalei e talz...mas nada... algm sabe oq eh issu?!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de XtReMe .
    Info Conteúdo e Citações Jogos Mensageiros
    Monstrão!
    Registro
    Jan 2003
    Mensagens
    20.182
    Verdinhas
    7579

    Se eu não me engano você instalo na ordem errada.
    Instala o HL + cs + atualização do HL.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    374
    Verdinhas
    0

    Nah ... nao que dize nada essa ordem ... tipo , mas pq tu atualizo pro 1.1.0.9 pra depois atualiza DENOVO pro 1.1.1.0 ?????

    Atualiza direto pro 1.1.1.0 q o 1.1.0.9 foi o pacote de correcao mais bugado que teve !!!

    []s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões