+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    50
    Verdinhas
    0

    OpenGL não funciona

    Tenho uma geforce2MX200 32MB Ver 3.1mais não consigo jogar o CS 1.5, no modo OpenGL,diz que a placa não suporta, mais no manual da placa diz que suporta, alguem te ideia do que ta faltando ?

  2. # Publicidade
    Publicidade

  3. #2
    GoT
    GoT está offline
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    29
    Verdinhas
    0

    Re: OpenGL não funciona

    Originalmente enviada por sandrosjc
    Tenho uma geforce2MX200 32MB Ver 3.1mais não consigo jogar o CS 1.5, no modo OpenGL,diz que a placa não suporta, mais no manual da placa diz que suporta, alguem te ideia do que ta faltando ?
    Jah atualizou seu driver?

  4. #3
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    374
    Verdinhas
    0

    hehehe simples e direto !!!

    so falta isso vei !!!


    []s

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    50
    Verdinhas
    0

    Eu atualizei mais no XP ainda naum funciona, ja no win98, o micro trava, pode ser a memoria to com 128mb so

  6. #5
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    71
    Verdinhas
    0

    Ja passei por isso aqui na Lan...
    é driver de vídeo, com certeza. instala um driver diferente.
    OBS. não adianta instalar o mais atualizado, no meu caso não resolveu.
    tive que instalar o driver que veio no CD. estranho né?

  7. #6
    Membro
    Info
    Registro
    Jan 2004
    Mensagens
    1
    Verdinhas
    0

    Jah o meu half life no win xp simplesmente fecha no loading e aparece aquela tela chata perguntaando se eu quero enviar informaçoes do problema

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    50
    Verdinhas
    0

    Eu ja instalei o driver do CD, e o driver atualizado e mesmo assim naum funciona !!

  9. #8
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    O ultimo driver da Nvidia pra XP é o 53.03 e ele é compativel com GeForce 2 MX200 sim, a minha é MX400. Na 400 eu nao tenho nenhum problema de OpenGL tudo roda mto melhor até em OpenGL.

    Driver é gratuito entao nao terei problemas em colocar um link quase direto pra vc.
    [ http://www.nvidia.com/object/winxp_2k_53.03 ]

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    50
    Verdinhas
    0

    Vou tentar com este driver, obrigado !!

  11. #10
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    1.540
    Verdinhas
    4

    desinstale tudoo primeiro(drivers)
    reinicie o PC...
    dp instale um driver atualizado, ou o do cd mesmo...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões