Tópico Fechado
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    11
    Verdinhas
    0

    CS fecha sozinho?

    Instalei o CS no WinXP em 8 pc´s, e as vezes o jogo fecha sozinho, do nada, sem dar erro nenhum.... quando estava usndo o win98 isso não acontecia.

    Alguém sabe o motivo??

  2. # Publicidade
    Publicidade

  3. #2
    sL^
    sL^ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    2
    Verdinhas
    0

    Eu uso o winXP e nem dah nd :/ sei lah porque acontece isso

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    605
    Verdinhas
    45

    O HL ta na versao 1.1.1.0? Pq na padrão que vem (dependendo do instalado) pode ter bug com o XP. (a versao q eu tenho nem roda, o XP diz q nao vai rodar pq vai bugar e só fazeno o update)
    O patch full (indepdente da versao atual) tem no fileplanet.. http://www.fileplanet.com/files/50000/57317.shtml

    se ja for 1.1.1.0 ... aí num sei.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    11
    Verdinhas
    0

    a versão é a 1.1.1.0 mesmo....

    o pior é que não aparece erro nenhum....... :-(

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Re: CS fecha sozinho?

    Originalmente enviada por Aisha
    Instalei o CS no WinXP em 8 pc´s, e as vezes o jogo fecha sozinho, do nada, sem dar erro nenhum.... quando estava usndo o win98 isso não acontecia.

    Alguém sabe o motivo??
    Pode ser super aquecimento de vga, do processador ou ainda a fonte pode não estar aguentando ...
    Tenta jogar com o gabinete aberto.

    []s;teh+

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    11
    Verdinhas
    0

    puts.... pior que pode até ser, pq estou no litoral e aqui é bem quente! jogar com o gabinete aberto não dá pq é um cyber....

  8. #7
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16173

    já esperimento mandar o XP emular o cs pra compatibilidade com o 98?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    374
    Verdinhas
    0

    Win xp tem gente que diz q eh o melhor SO , mas na real os ditos mais entendidos falam isso pq eh o SO da microsoft que mais usa memoria pra processar e corrigir erros de programas ...

    Esse problema acontece com mtos micros que tem uma config basica pro win xp : 128 mb , 1.0 ate 1.4 ghtz ...

    se nao for isso o problema eh facilmente corrigido passando um scandisk pq eh arquivo corrompido =)

    []s

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    11
    Verdinhas
    0

    os micros tem 256 ddr , processador 1.3 , geforce4....

    acho que não era pra dar esse problema neh...

    Arquivos corrompidos acho dificil ser tb, pq os micros acabaram de ser formatados...

    Instalei o CS 1.6 e esse problema não aconteceu.... parece q é algum bug do 1.5 mesmo....

  11. #10
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16173

    Originalmente enviada por Aisha
    os micros tem 256 ddr , processador 1.3 , geforce4....

    acho que não era pra dar esse problema neh...

    Arquivos corrompidos acho dificil ser tb, pq os micros acabaram de ser formatados...

    Instalei o CS 1.6 e esse problema não aconteceu.... parece q é algum bug do 1.5 mesmo....
    Já esperimento mandar emular comigo resolvel quando tinha o XP


    PS: eh a segunda vez que falo isso e ninguem me escuta

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    82
    Verdinhas
    0

    Originalmente enviada por Aisha
    os micros tem 256 ddr , processador 1.3 , geforce4....

    acho que não era pra dar esse problema neh...

    Arquivos corrompidos acho dificil ser tb, pq os micros acabaram de ser formatados...

    Instalei o CS 1.6 e esse problema não aconteceu.... parece q é algum bug do 1.5 mesmo....
    Fala Aisha,
    No meu micro isso tb acontece e eu acho q é na placa de vídeo tvz por um superaquecimento. não descarto a hipótese do aquecimento no processador... tb pode ser. Meu micro é bem parecido com o seu: 1,3GHz, DDR 384Mb, GeForce 4. Eu jogo na net e o CS fecha do nada! Não é sempre q acontece, mas incomoda muito!
    Eu aposto no aquecimento e pior q eu já jogo com o micro aberto! Se eu resolver aqui, eu te aviso o q foi, vlw?

  13. #12
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16173

    Originalmente enviada por Zecacu
    Já esperimento mandar emular comigo resolvel quando tinha o XP


    PS: eh a segunda vez que falo isso e ninguem me escuta
    A solução...mas ninguém escuta comigo resolvel

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    11
    Verdinhas
    0

    Originalmente enviada por Zecacu
    A solução...mas ninguém escuta comigo resolvel
    oi Zecacu, valeu pela ajuda, mas o problema é que tem que rodar no XP mesmo, por isso atualizei os SO..... aqui é um cyber,e não ficaria muito legal rodando emulado né... rs...

    []´s

  15. #14
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16173

    Originalmente enviada por Aisha
    oi Zecacu, valeu pela ajuda, mas o problema é que tem que rodar no XP mesmo, por isso atualizei os SO..... aqui é um cyber,e não ficaria muito legal rodando emulado né... rs...

    []´s
    Quando tinha esse problema nao tinha problema em tar emulando o desempenho eh o mesmo e o Win eh o mesmo fica tudo igual menos que o CS vai emular

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2008
    Mensagens
    2
    Verdinhas
    0

    Resolvi esse problema

    Nao precisei reinstalar o CS, reconfigurar nada, nem abrir a maquina, no meu caso era o cabeamento que estava passando junto com a rede eletrica, tanto que voces podem observar que nao dara o problema se tirar o cabo de rede da cpu, passei todos os cabos novamente de uma lan com 33 computadores e o problema foi resolvido.

    OBS: todas as maquinas estavam fechando o cs sem menssagem de erro, fechava do nada.

    Espero ter ajudado.

  17. #16
    Membro Avatar de Tomahawk_
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    648
    Verdinhas
    263

    ajudou a desenterrar o topico, COVEIRO. Olha a data animal, ultima mensagem 22-01-2004, quase CINCO ANOS

    sem contar que sua resposta foi de total coerencia!
    começou bem

Tópico Fechado Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões