+ Responder Tópico
  1. #1
    Membro Avatar de Tops
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.550
    Verdinhas
    388

    Problemas com CS em rede

    galera, estamos em nossa lan enfrentando um problema estranho, será que voces conseguem nos ajudar?

    Olhem só ...

    Temos as máquinas da lan configuradas com endereços ip fixos, estas máquinas enxergam os servidores e diretórios compartilhados neles sem problemas, no entanto, quanto vc abre o CS e vai conectar nos servidores, nenhum mapa dos servidores é mostrado no CS.

    Alguém sabe o pq isso acontece? Os ip's estão corretos, xaso contrário, a rede do windows tb não funcionaria e as cd-keys do HL tb estão certas, ou seja, sem duplicação ...

    Alguém conhece algum macete para tal problema?? Isso já está me deixando de cabelos em pé ....

    []'s a todos que tentarem me ajudar ou mesmo ler esse tópico

    PS: Apesar de jogar muito Mohaa na net, ainda não temos na lan, em breve será experimentado um server zinho de medal rodando FFA ...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Tops
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.550
    Verdinhas
    388

    Ninguém sabe??? Kd os `crânios` do CS???

    Puxa, se alguém tiver problemas com MOHAA eu até tento ajudar, mas aqui, to vendo que, infelizmente, a galera não se manifesta muito, a não ser para dizer isso ou akilo daquele jogo ou do outro jogo !!!

    []´s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Na 'LAN' aki (meu pc e do meu irmão) o HL não 'acha' os servers se só tivermos com o TCP/IP, só consigo usar se usar o IPX e NetBEUI tmb. Não sou mto bom com LAN, mas às vezes ajuda aí :P

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    374
    Verdinhas
    0

    Top c sabe dize se os protocolos tcp/ip , netbeui tao instalados ???? Isso acontece nos servers que vcs criam na lan ou na net ???
    Se for na lan a rede de vcs ta bugada mesmo , tipo , nao foi uma pessoa confiavel quem vez , e se eh na net eh por causa dos protocolos q faz vc enxergar os servers , mas nao dexa o micro se comunicar com os mesmos ...

    abracao pra galera do mohaa ...

    []s

  6. #5
    Membro Avatar de Tops
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.550
    Verdinhas
    388

    Originalmente enviada por The_NomaD
    Na 'LAN' aki (meu pc e do meu irmão) o HL não 'acha' os servers se só tivermos com o TCP/IP, só consigo usar se usar o IPX e NetBEUI tmb. Não sou mto bom com LAN, mas às vezes ajuda aí :P

    Valeu Nomad !!!

    Olha só, temos somente tcp/ip instalado na lan cara como protocolo de rede, uma vez que o protocolo Netbeui manda "broadcasting de rede" toda hora para descobrir que clientes estão ativos ou não, fazendo com que isso torne a rede lenta acima de 10 pc's ...

    Vou testar e depois posto aki, mas de antemão e com a experiência que possuo em redes locais, não gostaria de usar Netbeui não ....

    Em 2 pcs até uns 5 , funciona legal sim , sem problemas, mas acima de 10 já irá deixar a rede lenta,. com excesso de colisões devido aos pacotes que são enviados toda hora do servidor aos clientes ..

    mas por eqnaunto, obrigado pela dica, irei testar sim ...

    []'s

  7. #6
    Membro Avatar de Tops
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.550
    Verdinhas
    388

    Originalmente enviada por OverClock
    Top c sabe dize se os protocolos tcp/ip , netbeui tao instalados ???? Isso acontece nos servers que vcs criam na lan ou na net ???
    Se for na lan a rede de vcs ta bugada mesmo , tipo , nao foi uma pessoa confiavel quem vez , e se eh na net eh por causa dos protocolos q faz vc enxergar os servers , mas nao dexa o micro se comunicar com os mesmos ...

    abracao pra galera do mohaa ...

    []s
    valeu tb Over ... dê uma lida acima e vc vai entender bem ... acho que não necessito escrever tudo de novo certo amigo?

    A rede física está legal sim cara, pois caso contrário, não iria enxergar as outras maquinas na rede e os servidores pela rede do windows, concorda comigo?

    Outra coisa, fui eu mesmo quem fiz o cabeamento e sei que está legal, tudo seguindo a norma EIA/TIA 568B!!!!

    To usando switchs ao inves de huns na rede por conta de performance, porem tenho esses problemas.

    Valeu pela ajuda vc tb, irei efetuar mais alguns testes !!!

    []'s

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    É, NetBEUI tem esse 'probleminha', já compromete mesmo com 2 pcs :/
    Problema no cabeamento não pode ser, pq senão os pcs não se enxergariam nunca. Como último recurso vc pode tentar só o IPX, que é bem estável e tem uma performance bastante boa.

  9. #8
    Membro Avatar de Tops
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.550
    Verdinhas
    388

    Originalmente enviada por The_NomaD
    É, NetBEUI tem esse 'probleminha', já compromete mesmo com 2 pcs :/
    Problema no cabeamento não pode ser, pq senão os pcs não se enxergariam nunca. Como último recurso vc pode tentar só o IPX, que é bem estável e tem uma performance bastante boa.
    Valeu de novo Nomad, tb não é recomendado utilizar IPX por se tratar de um protocolo nativo para redes Novell Netware!!!!

    Olhe só, tinha 3 pcs com esse problema de não encontrar os mapas no servidor, que que eu fiz:

    1: Peguei um pc que tava funcionando beleza ...
    2: Usando o Norton Ghost, clonei o hd que tava ruim com o hd que tava bom ....
    3: Configurei de novo o IP da máquina e o cd-key do half-life
    4: Fiz isso nos 3 pcs que estavam bixados

    SURPRESA!!!!

    Agora ta tudo funcionando cara !!!!!

    Acho que a porra do windows devia estar com algum problema e tava fudendo no half-life ...

    Não tem outra explicação, ao menos por enquanto !!!

    Abraços véio, vlw pela força ...

    Comunidade CS e MOHAA unidas, sem a putaria que li em algumas msgs anteriores de jogadores de CS e de MOHAA trocando farpas ....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões