+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    TIpow, consegui finalmente o jogo e talz, to tri feliz. Soh q eu to com vários probs FUDEROSOS.

    Qnd uso o modo OpenGL, toda vez q eu vo entrar nun server e ele tah xeio ou tem q baixar mapa (q num baixa nem apaua) o jogo trava e soh reiniciando.

    E qnd to em Direct3D e tah full ou tem q baixar mapa e ele num baxa, volta normal pra seleçaum de servers, mas caso eu tente/consiga/etc.. entrar em outro, a tela fika preto e branco, toda distorcido com algums cores bem xamativas espalahadas peloc enarios e SEM SOM, num dah pra entender nada du jogo...

    Vcs sabem algum meio de resolver isso?
    Já mandei essa pergunta pra Sierra, to esperandor resposta...

    Valeu desde já

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    16
    Verdinhas
    0

    Qual seu Windows?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    `Resolvi o problema...
    Eu botei o WickedGL aki e parou de trankar a makina, mas dai surgiu otru (Q MERDDAAAA)

    EU num cosnigo fikar + q 2 minutos conectados q disconecta (qq servid, gringo, brazuca, etc...)
    Seja de TFC ou CS....
    E ainda fika akela tela xata do WIcekd Gl.. Alguém tem um pirataums em akilo?

  5. #4
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    25
    Verdinhas
    0

    Ae! O Que é WIcekd Gl?
    Aqui eu sempro chego a 70 fps e sem isso aí!
    Mal ae! A pergunta pode ser idiota mas como eu vou saber, né? Só perguntando!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões