+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    159
    Verdinhas
    0

    Socorro, 10 minutos pra carregar qualquer mapa.

    Oi gente, pois é, tá tudo funcionando perfeitamente, até durante o jogo roda perfeitamente e outros mods também,
    o único problema agora é que no dod 1.2 tenho que esperar 10 minutos só pra entrar num mapa.

    Alguém tem alguma solução , por favor?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    294
    Verdinhas
    0

    chaka .. c diz no "carregando" do jogo em q partes ? pq c for do downloading resorces , tenta aumenta o rate , c for no prechacing , tenta por mais ram !

    n da preu te ajuda mto ... precisa d mais infos dados ... posta ae qq coisa !


    abracos

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    159
    Verdinhas
    0

    Ele conecta, baixa os negócios de segurança e na ultima etapa de carregar antes de entrar no mapa é q ele fica parado por 10 minutos, depois q entra funciona muito bem, posso sair atirando tranquilamente

    A única coisa diferente q tenho do q eu rodava o dod 1.1 é q agora tenho um ddr 512mb 400mhz em vez do 256mb 266
    CS tá rodando direito, Ricochet, Battlegrounds tb.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    221
    Verdinhas
    0

    Chaka não sei o que é isso mas, entra no forum da Libra que os caras podem de dar umas dicas, e continue dando a bundinha pro Lucas Arts !!!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    749
    Verdinhas
    0

    deve c sua memoria cache...
    faiz assim...sempre q muda d mapa, vc da um retry....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões