+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    47
    Verdinhas
    0

    Tenho PC bom, mas fps ruim

    O pessoal ja deve ter respondido a umas mil vezes essa pergunta, mas la vai ela denovo...
    Eu tenho um Atlhon 900Mhz, geforce 2 mx400 de 32mb (da asus), 256 de ram. Uso o windows xp professional e instalei recentemente esses novos detonators (q sairam em março se nao me engano). Na mudou nd.
    O problema é que independentemente da resolução, ele crava nos 61 fps, seja 1024 ou 640. As vezes diminui, mas fica mais ou menos nisso msm. Ah, com o vsync ligado, sem, ele fica com uns 60/90 fps
    O pior é q no outro pc, pentium 3, uns 500mhz e 128 de ram com uma riva tnt2 de 32mb, ele roda mais rapido! a uns 75 fps, qse constantes... e sem o vsync
    Alguem, por favor, me explica isso !

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    5.051
    Verdinhas
    2

    kra , tira o win xp e coloca o 98se

    todo mundo q usa o xp reclama de perca de desenpenho!!!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    473
    Verdinhas
    0

    awe v se o
    digita issu no console do cs
    fps_max 100
    ou
    max_fps 100

    num lembro a ordem
    eh ki o cs vem travado de fabrica pra fikca em 70 75 fps cravado e digitando issu almenta o fps c esse for seu caso

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    47
    Verdinhas
    0

    mas isso q eu nao entendo
    tem gente q tem xp, menos pc q eu e roda melhor.... e eu ja fiz essa do fps_max... nao muda nd meu

  6. #5
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    Vai em configurations, VIDEO.
    depois troca de SoftWare pra OpenGL !!!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    69
    Verdinhas
    2

    Fps Cravado!!!

    Tente isso:

    1-Entre em propriedades de Video
    2-Configurações
    3-Avançado
    4-Clique na ABA da Gforce 2MX/MX400 (?)
    5-Propriedades Adicionais
    6-ABA Configurações de OPENGL
    7-Sincronização Vertical
    => altere para: SEMPRE DESATIVADO


    [44]VovoNauta


    BOA SORTE!!!

    t+

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    47
    Verdinhas
    0

    porra meu, nao sou tao ignorante assim.
    eu uso opengl
    e ja tirei o vsync, o fps aumenta, mas fica mto feio o visual, meio tremulo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões