+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Problemas: rede + cs

    É o seguinte, estou com um problema enjoado aqui: Meu primo tem uma rede (ponto-a-ponto, 2 pcs apenas), com 2 máquinas praticamente idênticas (a única diferença é a vga e uma delas é conectada à Internet via Velox), ligados via tcp/ip. Os pcs "enchergam" um ao outro, conseguem compartilhar arquivos e a conexão à Internet,ping, net send e etc funcionam perfeitamente. Porém, quando se cria um servidor de qualquer mod do hl (já testei com dmc, ns, cs [1.5], ts e dod) no computador que não se conecta diretamente à Internet (mesmo com o compartilhamento de conexão desativado), o HL dá aquele erro "NET_SendPacket ERROR : NOERROR". ( no error ) assim que o outro tenta se conectar (no outro pc, não dá problema algum). Já reinstalei SO, o jogo, revi as configurações da rede (idêntica nos 2) e nada adianta.

    Alguém dá uma luz ?

    Valew ae

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.099
    Verdinhas
    1

    Firewall?

    cara...se for winxp, ele configura a rede sozinho, e nao precisa ficar colocando ip fixo e tals, tudo automatico, ele detecta sozinho!

    [ ]'s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    2.330
    Verdinhas
    0

    Seu "porem" respondeu tudo, "quando se cria o servidor..." ai esta o problema, você deve estar tentando subir um servidor de forma errada, mas como você não disse como você fez para subir o servidor vou esperar você dizer.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Originalmente enviada por nF | Snake
    Firewall?

    cara...se for winxp, ele configura a rede sozinho, e nao precisa ficar colocando ip fixo e tals, tudo automatico, ele detecta sozinho!

    [ ]'s
    Na verdade eu preciso de usar ao menos 1 ip fixo sim, pq o proxy deve ter um ip fixo (10.0.0.1, no caso). O firewall tá configurado p/ aceitar todo o tráfego vindo do outro pc ou do HL, e isso dá p/ notar pq o erro dá quando vc abre (no pc "cliente") aquela tela "LAN games" e ele dá aquele "refresh". Aí aparece o erro e o jogo fecha (no servidor).

    Originalmente enviada por shogo
    Seu "porem" respondeu tudo, "quando se cria o servidor..." ai esta o problema, você deve estar tentando subir um servidor de forma errada, mas como você não disse como você fez para subir o servidor vou esperar você dizer.
    Ué, eu crio normalmente, vou em LAN games e crio um servidor 'listen' (não dedicado), sempre fiz assim e funcionou , tanto que criando-o no outro pc funciona numa boa :)

    Eu imagino que realmente seja algo da rede que deve estar errado, pq quando eu conecto ao servidor (que está conectado à Internet) ele usa o IP externo, e não o IP da rede.

    valew ae :)

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.099
    Verdinhas
    1

    Cara...eh esse proxy, e esse "ip fixo" pq aqui, eu configurei a rede com o winxp mesmo, e um proxy soh pra http....pq de resto nao precisa de proxy....por isso rola sussa sussa o cs!

    [ ]'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões