+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    142
    Verdinhas
    0

    Quem ta com problema com 1.4 entre aki !!!!!!!!!

    Pessoal que nao consegui jogar o 1.4 pois travava ou fechava na hora de jogar, leiam isso !!!

    Eu tb tinha o mesmo problema, percebi que era incompatibilidade com minha placa de som e o hl 1109. Como eu usava o microfone na 1.3 entao tava la no "Multimidia" pra usar um dispositivo de jogo compativel como meu som de Reprodução e Gravação. A única coisa que fiz foi retornar ao jeito que era antes ou seja no meu caso e um drive de som do tipo C-Media Audio Playback e C-media Audio Record..

    Depois que fiz isso tudo bem o CS nao faz nenhum som no primeiro menu, mas depois de entrar online começou a funcionar tudo belezinha. Agora parece que vai !!!

    OBS: eu reinstalei meu HL, depois coloquei o patch full 1109, depois 0 full 1.3 e depois a atualização csv1314. Ai mudei a configuração do meu drive de som e consegui abrir o cs sem fechar e nem dar pau com cliente.dll

    Espero que todos que estavam com problema consigam resolver.

    Acredito que esse problema é causado principalmente por incompatibilidade de drive de som !!

    Boa Sorte..

    [EA]AGUIA

    Especial Academy

    www.especialacademy.tk



    __________________
    [EA]AGUIA

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    O foda eh q aki eu num tenho scolha...

    Nakela menu, soh tem um dispositivo disponível... É ele ow nada...

    Acho q vô tê q arranjah otra plka de som...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões