+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.268
    Verdinhas
    3

    Dedicated Server em Play on LAN tendo problemas

    Ahh, alguem ja descobriu como arrumar isso??

    Crio o server em play on lan e marco o dedicated server só que ninguem consegue dar join nele...

    help.

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    eu criei e todos deram join normalmente...
    não sei o que pode ser o seu problema, vc atualizou o cs em todas as maquinas (server e clientes)?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.268
    Verdinhas
    3

    Ah, que merda viu, atualizei em todas as makinas e nenhuma consegue dar join.

    teve alguem que disse que ja teve esse problema, ajuda eu ae vai.

  5. #4
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    aparece akguma mensagem de erro?
    as maquinas clientes entram no console e depois saem? o que aparece como erro no console?
    nas maquinas clientes se vc criar o jogo numa delas ele roda? e crindo numa cliente as outras conectam nela, se ela for usada como server?

  6. #5
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    so lembrando, para que em lan o cs funcione eh necessário que os protocolos tcp/ip e ipx estejam instaldos em todas as maquinas...
    estão?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões